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Welcome 
 
Welcome to WinPCSIGN !  
Our congratulations on purchasing the WinPCSIGN software.  
 
 
Founded in 1988, Sign MAX Enterprises inc. has experienced 
tremendous growth and now plays a greater role in the programming 
world. From its modest beginnings, it has now blossomed into a 
company that is not only aware of modern trends in its field, but also 
sets the pace with its cutting edge products.  
 
Our success stems from the efficiency of our internal structures; our 
goals are well defined, and we can rely on a competent, versatile and 
dynamic team of employees.  
It is because of these assets that we have been able to overcome 
various challenges and are now able to produce several types of 
software designed for industry and commerce. 
 
It is with great joy that we now introduce our latest offering: 
WinPCSIGN Software. This high-tech product enables us to expand 
our horizons to include the general public to our market. Among our 
goals for this product, we intend to give the user a choice of tools that 
are effective and powerful and yet simple to use. WinPCSIGN 
software is ideal for drawing, the creation of graphics, retouching 
images, and vinyl cutting (lettering, logos). 
 
We are proud to welcome you to WinPCSIGN. We are also eager to 
assist you on your journey to the wonderful world of computer-assisted 
drawing and graphic design. 
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Agreement presented by Sign MAX Enterprises inc. 

 
 
The sale of this program is conditional to certain terms agreed to 
by the purchaser. Please read the following conditions on which 
the agreement is based upon. Once the package is opened, the 
purchaser acknowledges his awareness of said conditions and 
agree to be bound by them.  
 
Once the purchase of the WinPCSIGN CD and accompanying manual 
is finalized upon completion of payment, Sign MAX Enterprises inc. 
allows a non-exclusive and non-transferable authorization to use 
WinPCSIGN software on a compatible computer. However: 
 

1. This authorization is applicable to only one compatible system. 
 

2. This agreement does not relinquish any rights of ownership on the 
software itself. 

 
3. The purchaser may not make duplicates of this program for other 

purposes than personal backups. 
 
4. It is strictly forbidden to sell, loan or share copies of this program with a 

third party (individual or legal entities). 
 
5. It is also strictly forbidden to provide copies of the program or 

accompanying documents, whether partial or complete, to a third 
party. 

 
6. The purchaser recognizes and agrees not to create or attempt to 

create, by reverse programming or by any other process, the source-
program or a portion of it by way of information provided by this 
agreement or otherwise. 
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7. The purchaser also recognizes that WinPCSIGN and its accompanying 
documents are commercial secrets and are copyrighted by Sign MAX 
Enterprises inc. and are protected by commercial law. 

 
8. A violation of any condition stipulated in this agreement by the 

purchaser will result in an automatic and final termination of the said 
agreement between both parties. Once the agreement is dissolved, 
the purchaser is required to destroy all copies of the program and 
accompanying documents. 

 
9. The purchaser recognizes that all information included in the 

WinPCSIGN program and all other related material are subject to 
change without warning and will not imply any responsibility on the 
part of Sign MAX Enterprises inc. 

 
 

 
Limited warranty. 

 
 
Sign MAX Enterprises inc. denies all responsibility towards the 
purchaser in regards to obligations, losses or other detrimental results 
stemming from the use of this product. Furthermore, it excludes any 
liability in regards to indirect circumstances such as: Interruption of 
service, reduction of volume, and non-realized benefits, that might 
occur when using this product. The sale and usage of this product are 
not subject to warranty other than the replacement within 90 days of a 
defective product, whether it be the assembly, labeling, or packaging 
of the product. 
 
This warranty is a limited warranty. Sign MAX inc. only offers this 
warranty. Furthermore, it excludes all warranties regarding markatable 
quality and any adaptation of a given usage. 
 
Copyright © 1989-2003 Sign MAX Enterprises inc. All rights 
reserved. 
 

 
WinPCSIGN Software Royalties. 
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All trademark logos found in this software are the exclusive property of 
their respective companies and therefore can only be used by 
authorized advertisers. 
Illegal usage is prohibited and may result in legal actions. 
 
The purchaser is responsible for acquiring permission to use a 
trademark or logo. All rights concerning trademarks and logos found in 
WinPCSign are held by the respective companies. 
 
 
 
 
 

Technical support. 
 
Before proceeding to the installation of WinPCSIGN, please take the 
time to fill out the registration card found in the CD. Before sending 
us your completed registration card, make sure you write on the line 
below your registration number. 
As a registered user, you will receive information on our future 
products and have access to technical support. 
You can also fill out the registration card on our web site: 
www.signmax.qc.ca 
 
 
 

Registration number: 
 
Technical support :  (514) 644 3177 
Fax                       : (514) 644 3173 
E-mail                   : signmax@signmax.qc.ca 
Business hours     : 9 :00am to 5 :00pm, Monday to Friday.   

 
 
 
 
WinPCSIGN contents: 

 
One CD ROM 
One security key. 
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Two training CD-ROM 
One reference manual 
 
Extra fonts (Engraving, Traffic, Monument, Arabic) Pictures, Vinyl 
chart. 
 
 
Sign MAX Enterprises inc. 
3705, Boulevard du Tricentenaire 
Montreal, Quebec. H1B 5W3 
Canada. 
 
 
Telephone      :  (514) 644 3177 
Fax               :  (514) 644 3173 
E-mail           :  signmax@signmax.qc.ca 
Web              :  www.signmax.qc.ca 
 
 
 
Translation by Karl Brodersen 
Presentation by Mónica Andaúr  
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File menu commands.                                                  
 

 New  
 

Use this command to create a new file in WinPCSIGN.  

 
From the file menu choose New or click on the icon to open a New 
window. 
 
 
You can open an existing document with the Open command. 
 
Shortcut. Keys: CTRL+N 
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  Open. 
 

Use this command to open an existing document in a new window. 
From the file menu choose Open or click on the icon to open the 
Open dialog box. 
Select your desired file from the list and click Open. 
 

 
 
WinPCSIGN saves only in WPC. format. 
 
Shortcut. 
Keys: CTRL+O 
 
Note: You can open multiple documents at once. Use the Window 
menu to select among the multiple open documents 
You can create new documents with the New command. 
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Close. 
 

Use this command to close all windows containing the active 
document. WinPCSIGN suggests that you save all changes made to 
your document before closing it.  If you close a document without 
saving, you lose all changes made since the last time you saved it.  
Before closing an untitled document,  
WinPCSIGN displays the Save As dialog box and suggests that you 
name and save the document. 
 
You can also close a document by using the Close icon on the 
document's window.                                                                    
 

 
 

  Save.   
 

Use this command to save the active document to its current name 
and directory.  When you save a document for the first time, 
WinPCSIGN displays the Save As dialog box so you can name your 
document.  If you want to change the name and directory of an 
existing document before you save it, choose the Save As command. 
 
Shortcuts 
 
Keys: CTRL+S 
 

 
 
 
 
 
 
 
 
 
 

Save As.  
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Use this command to save and name the active document. 
WinPCSIGN displays the Save As dialog box so you can name your 
document.   
 

 
 
To save a document with its existing name and directory, use the 
Save command. 
WinPCSIGN saves the document in WPC file. 

 
File Open dialog box 
The following options allow you to specify which file to open: 
File Name 
Type or select the filename you want to open.  This box lists files with 
the extension you selected in the List Files of Type box.  
 
List Files of Type 
Select the type of file ( WPC ) you want to open. 
Directories 
Select the directory in which WinPCSIGN stores the file that you want 
to open. 
 
Network... 
Choose this button to connect to a network location, assigning it a new 
drive letter.  
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Capture Screen  
 
This function creates an image from the screen. 
 
It captures everything other than the WinPCSIGN window. 

 
Keyboard: Alt + C 

 
 
Select Source. 
 

Use this command to select the scanner drive. 
 
WinPCSIGN will only run scanners designed for Windows 95, 98, Me, 
XP, 2000 & NT 

                            You can also select your digital camera.  
 
Acquire. 
 

Use this command to scan a picture. 
 
From the File menu choose Acquire. WinPCSIGN will open the scanner 
screen, click on Preview option to start the preview scanning. Once the 
picture is on the screen, select the desired section you want to scan, then 
click on Final or Scan option to finish. 
 
Before scanning it is very important to select the DPI resolution  because 
you will get different results depending on which dpi value is chosen when 
the color tracing option is used. You can either scan the image to print, or to 
vectorize. Vectorizing allows you to send the image (lines and arcs) to the 
plotter. 
 
See Automatic Vectorization in the Bitmap menu for more information. 

 
                   Note: You can also import pictures from you digital camera.      
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Digital cameras Kodak. (Plus and Pro versions) 
 
 

This function enables you manage and recover photos from your 
Kodak digital camera.  
 
The supported models are : DC200, DC210, DC220, DC240, DC260, 
DC265, DC280 
 
Note: You can also use any digital cameras. 

 
 
 
 

 Import. 
 

Use the Import command to load DXF, 
EPS, PRN, DPF, WPC, TXT and BMP, JPG etc. files   
 
From the file menu choose Import and select the format desired from 
the Files List. The Import File dialog box will be displayed. Select 
the desired file from the File Name list box. Press Enter or click OK. 
 
If you want to import an EPS file from corel 6.0 or 7.0. we suggest you 
use Adobe illustrator. AI file with the option adobe illustrator 1.1. 
from corel 7.0, and adobe illustrator 3.0 from 6.0. Do not forget to 
choose Curve option in this dialog box. 
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Export. 
 

 
 
Use this command to Export a file.  
 
From the file menu choose Export.... The Export File dialog box will 
be displayed. Select the desired Export Format from the List Files Of 
Type box. 
Type the name of the file to be exported in the File Name box. 
Select the directory and drive to which you want the file exported 
and press Enter or click OK. 
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Send. 
 
This function enables you to transfer the selected objects or the 
active document by fax or e-mail.  
 
Procedure 
 
Select your elements using the Selection tool. From the File menu 
click on Send. After selecting your profile type, you will be ready to 
send your file.  
 
This function is only available if you have installed Microsoft 
Exchange. To install Microsoft Exchange, please consult your 
Windows documentation. 
 
 
 

 
 
           Sign MAX Logos. 

 
Use this command to import a Sign MAX logo. 
 
From the file menu choose Sign MAX Logos or click with the mouse 
on the icon in the Standard Bar.  
 
How to select a logo 
 
Click twice on the desired group of logos and choose one with the 
mouse. WinPCSIGN will fit the logo in your current page. 
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Create a new group of Logos.   
 
This option allows you to create a new group of logos. 
 

Add logos. 
 
Once the personalized group is created you can add your own designs 
into this new group. 
 

1   Select the desired Logos. 
 
2   Open the new group from Sign MAX logos. 
 
3   Click add and the logo will automatically be added to the group. 

 
Insert logos. 

 
Once the personalized group is created, you can insert your designs 
into this new group. 
 

1    Select the desired logo. 
 
2    Open the new group from Sign MAX logos. 
 
3    Click insert, then on the question dialog box, type the desired  
      position. 
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4 The logo will automatically be added to the group.   

If you like you can give a name of your logo. 
 

Once the personalized group is created, you can record music for the 
new group. 
 
 

Production sheet. 
 

Used to print a logo or pattern that includes parameters of width 
and “Y“ positioning. 
 
This option enables you to print a selected element or the entire 
surface of the activated screen as well the values set for width and “Y“ 
positioning. 
 
To print a  pattern, select all the desired elements with the Group 
command (Shape menu). Once all the elements are compounded into 
one group, select Production sheet. 

 

 Print 
 

Use this command to print a document.  
 
This command presents a Print dialog box, where you may specify 
the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options. 
 
You can activate Show the printing page from View menu 
 
Keys: CTRL+P 
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Fit and Print. 

 
When selected, your sign will be scaled to fit the page size 
selected. 
 
Actual Size 
When selected, your sign will be printed at the current size displayed 
in the layout window. 
 
 
 

Print Preview. 
 
Use this command to display the active document as it would 
appear when printed.   
 
When you choose this command, the main window will be replaced 
with a print preview window in which one or two pages will be 
displayed in their printed format.  The print preview toolbar offers you 
options to view either one or two pages at a time; move back and forth 
through the document; zoom in and out of pages; and initiate a print 
job. 
 
 
 
 

Print Setup. 
 

Use this command to select a printer and a printer connection.   
 
This command presents a Print Setup dialog box, where you specify 
the printer and its connection. 
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 Cutting Panel. (Cut)  
 

Use this function to send a drawing  to the plotter.  
 
Click on the icon  or select Send to Plotter from the File menu. 
WinPCSIGN will open the Cutting option menu. Once the menu is 
open, click on Start to begin cutting or drawing. 
 

 
 
If you want to cut a specific object from the page instead of the entire 
page, there are two possibilities. By changing the color of the pen to 
select the desired object, then from the Setting menu choose Pen 
Color. WinPCSIGN will display a color palette. Choose the desired 
color and click OK. The object's color will change to the one you 
selected. 

 
You can also cut by selectioning which object to cut from the drawing. 
In order to accomplish this you must select the object with the mouse. 
Then you must go to the Cutting control panel and choose Selected 
Object  to plot. 
 
Click on the desired color to select the object you want to cut, then 
move the object to the desired position (X,Y coordinates) and click on 
Start to cut. 
 
 
Note: 
Before running this option, you must configure your Plotter. 
Open  the  Plotter Codes in  the Setting menu and adjust the setup 
according to your plotter . Do not forget to check the communication 
port (LPT1, COM1 or COM2 ) and baud rate, data bits, stop bits. 
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Send to file.  
                                           

Use this command to send a selected object to a file. 
 

 
 
From the File menu choose Send to Plotter. The Send to File option 
dialog box will be displayed. Enter the name of the file and click OK. 
WinPCSIGN will keep a CUT format.  
 
 
 

1, 2, 3, 4 File 
 

Recent files. Use this command to open the files that were last 
closed.  
 
Use the numbers and file names listed at the bottom of the File menu 
to open any one of the last four documents you have closed.  Choose 
the number that corresponds to the document you want to open. 
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Exit. 
 

Use this command to end your WinPCSIGN session.  You can also 
use the Close command on the application's Control menu. 
WinPCSIGN will prompt you to save documents with unsaved 
changes. 
 
Shortcuts 
 
Mouse: Double-click the application's Control menu button. 
  
Keys:  ALT+F4 
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Edit menu command.                                                                    
 

 Undo. 
 

Use this command to reverse the last editing action when possible. 
The name of the command changes, depending on what the last 
action was.  The Undo command changes to Can't Undo on the 
menu if you cannot reverse your last action. 
 
 
Shortcuts 
 
Keys:  CTRL+Z   or   ALT-BACKSPACE  
 
 

 
 
Redo.  
 

 
Use the Redo command to reverse any operation changed by the 
Undo command. You can continue to select the Redo command until 
all of the Undo operations have been reversed. 
 
If you have more than one layout open, choosing the Redo command 
will only reverse the changes made in the current layout.  

 
 
 
 
 
 
 
 

  Cut. 
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Use this command to remove the currently selected data from the 
document and put it on the clipboard.  This command is unavailable if 
there is no data currently selected. 
 
Cutting data to the clipboard replaces the contents previously stored 
there. 
 
Shortcuts 
 
Keys:  CTRL+X 

 
 
 

 Copy. 
 

 
Use this command to copy selected data onto the clipboard. This 
command is unavailable if there is no data currently selected. 
 
Copying data to the clipboard replaces the contents previously stored 
there. 
 
Shortcuts 
 
Keys:  CTRL+C 

 
 
 
 
 
 
 
 

 Paste. 
 

Use this command to insert a copy of the clipboard contents at the 
insertion point. This command is unavailable if the clipboard is empty. 
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Pasting from other Programs 
 
You can Paste objects from an other program into WinPCSIGN. You 
must first select the objects you wish to paste into WinPCSIGN, then 
choose the Copy  or Cut  command to place it onto the Clipboard. 
Once the object has been placed onto the Clipboard you can now 
paste it into the current project. This will place the contents of the 
Clipboard into the open WinPCSIGN page. 
 
To paste text from other program. Open the Text Edition screen 
From Text menu or press Ctrl + T 
 
 

Shortcuts 
Keys:  CTRL+V 
 
 
 

Duplicate 
 

 
This option allows you to make copy of selected element appear 
over the original  

        
From the Edit menu, click on Duplicate. 
 
Used to make a copy of a selected element. This function will allow 
you to immediately make a duplicate copy of an object appear over 
the original one, without having to use the clipboard. Very similar to 
the Copy/Paste functions, but limited to copying on the same work 
page. 
 
 
 

Procedure :  
 
Select, using the selection tool (or selection window with numerous 
elements), the element(s) you wish to duplicate. 
From the Edit menu, click on Duplicate 
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Click on your object(s) and move to the desired location. The original 
object(s) will remain behind. 
 
Hint :  
You can also use the shortcut key, ALT D 

 
 
 
 
Copy Properties  
 

This option allows you to copy the properties of the desired 
drawing to a selected one. 
 

  
 
This function will copy an element's properties on pre-selected elements.  
 
User can copy an element's pen, brush or text properties. 
 
Select the drawing that you want to add the new properties to. From the  
Edit menu choose Copy properties. The program will show this same 
screen. Select the desired option and press Accept. 
 
Note: 
 
Text properties can only be copied to another text. 

 
 
 
Multiply. 

 
Use the Multiply command to create copies. 
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You can control the number and spacing between each copy.  
 
To use Multiply: 
 
Select the object to copy and choose Multiply in the Edit menu. The 
multiply selected elements dialog box will be displayed. 
Enter the number of desired copies, select the horizontal and vertical 
distances between the copies and the original, and the orientation of 
the copies, then press Enter or click OK. 

 
 
 
 
 
 
Move to a position. 
 

Use this option to move the selected object to a new position 
according to X and Y coordinates. 
 

 
 
From the Edit menu choose Move to Position option. The Move to a 
position dialog box will be displayed. 
Enter the new X and Y coordinates, then press Enter or click OK. 

 
Move center to a position. 
 

Use this option to move the selected object's center to a new 
position. 
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From the Edit menu choose this option. The Move to a point dialog 
box will be displayed. 
 
Enter the object's center's new X and Y coordinates and press Enter 
or click OK. 

 
 
 
 
Change Height. 
 

Use this option to Change height of your drawing. 
 

 

 
Select this option to change the height of 
your drawing. The height is measured 
from the top to the baseline. 
From the Edit menu choose the Change 
height option or click the right button on 
the mouse to open the Transformation 
dialog box. You can also press the letter H 
to open this option. 
Enter the new height value and press 
Apply.  
Note: To change the Height of letters, 
you must use the Text Menu 
 

 
Change Width. 
 

This option allows you to Change width of drawing. 
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The width is equivalent to the aspect 
ratio of the drawing. The default setting 
is 100%. Changing the width to 150% will 
expand or make the selected drawing. 
 
From the Edit menu choose the Change 
width option or click the right button on 
the mouse to open the Transformation 
dialog box. You can also press the letter 
L to open this option. Enter the new 
width value and press Apply.  
 
Note: To change the Width of letters, 
you must use the Text Menu 
 

 
Circular graphic  
 

Creates circular graphics with values and caption. 
 

                               
 

Procedure :  
 
Enter a value in the box, and press Add 
Repeat Step 1 for each value to add. 
If you want the values to be displayed, click on Include values. 
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If Include values is selected, you must choose either numerical or  %, 
or both.  
If you want to include a caption, click on Include caption. 
To associate a caption to its value, click on the value and write your 
caption in the appropriate zone. 

 
You can also choose to add a frame to you circular graphic. 
Click on Accept when you are done. 

 
To eliminate a value, click on said value, and Del. The value and its 
caption will be erased. 
 
 
 
Note: It is impossible to recuperate deleted values. 
 
To modify an existing value, click on the value, insert new value. Click 
on Modif. 
 
To modify an existing caption, select the value to modify, write the 
new caption. The caption will automatically be modified. 
 
 To eliminate an existing caption, proceed as you would if you were to 
modify the caption, but erase everything instead. 

 
To associate a color to a value, simply select the value, click on the 
color box, situated right of the value entry box.  

 
Example of graphic with caption and values displayed in percentages: 

 
 
Production numbers  
 

This function allows you to create a series of numbers beginning with 
a specific number up to another given number. This function allows 
you to add in front of these number and/or after them a series of 
characters (letters and/or numbers). 
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Template 
 

 
The templates submenu has the following functions: 
 
Edition, Open and Create 
 
Procedure Edition: 

 
This function will enable you  to edit or modify a template. 
From the Edit menu, Templates submenu, click on Edit. 
Click on the Page icon to setting your page, then click on Insert text 
icon. 

 
Procedure Create: 
 
This function will enable you to create from a document a template 
file. From the Edit menu, Templates submenu, click on Create. 
Then enter the name of your new templates (tsm)and click save.  
 
 
Procedure Open: 

 
This function will enable you to insert a template in an active 
document.  
From the Edit menu, Templates submenu, click on Open 
and select your tsm file. 

 
 
 

Associate/Dissociate:  
 

Keyboard : Selection mode + ALT A 
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Mouse : Right mouse button. 
 

This function enables you to associate or insert an element to 
anexistent template. It is possible to attach texts, images and 
groups. 

 
Simply select the template zone that interests you, and make an 
additional selection of the element you wish to insert. Then, from the 
Edit menu (Template submenu) select Associate. You can also access 
this function by clicking the right mouse button or by pressing ALT A. 
A copy of your element will appear in the template region of your 
choice. This copy will also be resized to fit in the allotted region.  
 
NOTE : To select more than one element and/or region, you must 
press and hold the Shift key down while making your selections. You 
may also select all of them by pressing the left mouse button down 
while in selection mode, then simply create a selection window around 
the desired elements. Using this last method, you must make sure to 
select only the necessary elements.  
 
To associate a single element to several regions, you can proceed 
individually for each region, or you can select all the zones at once, 
and then select the element that will be associated to all of them. 

 
 
  
Customer 
 

Use this command to keep all relevant information concerning your 
customers. 
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This option allows you to have a file for each customer.  

 
 
Comment: 
 
 

Delete. (Comment file) 
This function eliminates comment files associated to selected images.  
 
Procedure: 
From the Edit menu, Comment submenu, click on Delete. 
 
 
Add. (Comment file) 
This function links a comment file to the selected image. Simply select 
the desired file, and click Open. 
 
Procedure: 
From the Edit menu, Comment submenu, click on Add. 

 
 

Create. (Comment file) 
Enables user to create comment file (wav. format). 
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To create a file you will need to have a microphone already installed on 
your computer.  
Press on the microphone button. Press Ok To start recording. 

When you are done recording, press the stop   button and give a 
name to your comment. To listen to your comment simply click on the 
speaker icon. To indicate when you are recording, a red light will flash. 
 Note: 
If you are not recording, make sure to see if your microphone is 
connected to the computer. Also make sure Windows is set to accept 
sound input (see Windows documentation). 
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View menu command.                                                               
 
 
Toolbars submenu                                                                          
 

Use the toolbars to open the desired functions. It can be moved  to 
any position on the screen. 
 
Use this command to display and hide the Toolbars, which includes 
buttons for some of the most frequently used commands in 
WinPCSIGN, such as Open File.  A check mark appears next to 
the menu item when the Toolbar is displayed. 
 
You can also click twice with the left mouse button over the icon to 
open a Toolbar. 
 

 
 
Standard Bar. 

 
 

 
 
The standard bar is displayed across the top of the application 
window, below the menu bar. The toolbar provides quick mouse 
access to many tools used in  
WinPCSIGN. 
 
To hide or display the Toolbar, choose Toolbar from the View 
menu (ALT, V ). 

 
 
 

 
Click To : 
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Open a new document.            

  

   
Open an existing document. WinPCSIGN displays the open dialog box, 
in which you can locate and open the desired file. 

  

   
Save the active document or template with its current name. If you have 
not named the document, WinPCSIGN displays the Save As dialog box. 

  

   
Remove selected data from the document and store it on the clipboard. 

  

   
Copy the selection to the clipboard. 

  

   
Insert the contents of the clipboard at the insertion point. 

  

     
Print the active document. 

  

     
Send the selected object to the plotter. 
 

  

   
Scanner 

  

   
Refresh the screen. 

  

   
Choose a font from the list. 

  

   
Import Sign MAX logos. 

  

   
Import a file. 

  

   
Undo To undo last action. 

  

   
To redo a cancelled operation. 

  

   
Access a function's description. 

  

   
Add comment.  

  

   
Display Magic Ruler bar. 

 
Tools Bar.  
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The Tools bar is open at the left side of the WinPCSIGN window. To hide 
or display the tools bar, select the option from the Toolbars menu. 

 

 
The Tools bar allows you to select any element on the screen. 

  

 
You must select an element before any operation. When the option is 
selected. 

  

 
 

Use this option to move points. 
This option allows you to change the position of points or the shape of 
arcs and lines. Click on the icon to select the function, then move to the 
desired point, press the left mouse button and drag the mouse to the 
new position. Release the mouse button to finish.  
If you select the middle of a line you will turn that line into an arc. Click 
twice if you want to convert into a line. 

  

 
Click on the icon to select the function, then move the mouse to the 
desired starting point and write your text. 
This menu contains other commands. To access them, click twice on 
the icon to open the manipulation dialog box. 

  

 
Use this option  to draw a segment from a selected path  
Use this function to draw a segment connected to an other arc or line 
joint. Select this option, then move the mouse to the desired point and 
press the left mouse button. Drag the mouse to the second point and 
release the button. To draw a second line, just place the pointer to the 
next location and click the left mouse button. 

 
Use this option to draw an arc from path. 

  

 
Use this option to draw bezier. 

  

 Use this option to draw an ellipse. 
  

 
Use this option to draw a rectangle. 

  

 
Merge path to image. 

  

 
Display justification bar. 

  

 
Display dimension line bar. 

  

 
Use this option to magnify a portion of a drawing. 

  

 
Use this option to erase an object. 
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Use this option to paint an element. 

  

 
Display color palette 

  

 
Use this option open the Brush/Pen bar. 

 
 

Select floating Bar. 
 
To display or hide the Selection bar, open the Select Bar 
command from the View menu. 
The Selection bar allows you: 
 

Select object. 
Select all elements of same color . 
Change width of element. 
Change height of element. 
Change a position. 
Condense an element. 
Make selected element into italic form. 
Rotate selected element. 
Orthogonal rotation. 
Mirror. 
Perspective. 
Transparent shadow. 
Farthest position. 
Closest position. 
Marker. 
Remove marker. 
Move to marker. 
Print permission. 

 
To move the bar to any location on the screen, use the 

mouse to drag it to the desired position.  
Use the X on the corner to close this dialog box. 
 

Manipulate floating Bar. 
 
To display or hide the Manipulating bar, open the Manipulating 
bar command from the View menu. 



 WinPCSIGN                                                                                          View  menu. 

 

31 

 
The Manipulating bar allows you to: 
   Manipulate points of arcs and lines etc. 
   Break segment or arc and move the point. 

Cut path 
Cut  path with a straight line  
Super weeding  
Foam tool 

   Snap points with the help of rectangle. 
   Unsnap two points with the help of rectangle. 
   Change line to vertical or horizontal. 
   Replace path by a single segment. 
   Replace path by a single arc. 
   Replace curve by a single arc 

Round corner. 
   Display the precision tools. 

Display construction points 
Zooming the unsnap point. 

 
 
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position.  
To hide it, click the X on the top right corner. 

 
 
 
 
 
 
 
 

Text floating Bar. 
 

To display or hide the Text bar, open the Text bar command from 
the View menu. 
The Text bar allows you to: 
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Write a text line. 
Open text edition menu 
Select Font. 
Open text specification. 
Text spacing 
Visual text spacing 
Exponent 
Subscript 
Italic. 
Underline. 

 
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 
 

Segment floating Bar. 
 

 
To display or hide the Segment bar, open the Segment bar 
command in the View menu. 
The Segment bar allows you to: 

 
Draw segment from a selected path. 
Draw segment. 
Break and move point. 
Replace by a segment. 
Change line to vertical or horizontal 
 

To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 

Arc floating Bar. 
 

To display or hide the Arc bar, open the Arc bar command in the 
View menu. 
 
The Arc bar allows you to: 
 



 WinPCSIGN                                                                                          View  menu. 

 

33 

Draw arc from a selected path. 
Draw arc. 
Replace by an arc. 
Change segment to arc. 
Break and arc. 

 
 
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 
 
 

Curve floating Bar. 
 

To display or hide the Bezier bar, open the Curve bar command in 
the View menu. 
 
The Bezier bar allows you to: 
 

Do a Free hand drawing. 
Do a Free hand drawing from a selected path 
Snap points. 
Unsnap point.  

 
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 
 
 
 

Circle floating Bar. 
                                

To display or hide the Circle bar, open the Circle bar command in 
the View menu. 

 
The Circle bar allows you to: 
 

Draw an ellipse. 
Draw a circle. 
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Three points circle. 
Convert path to a perfect circle. 
Make circle contours. 
Move circle from center. 
 

 
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 
 
 
 

Polygon floating Bar. 
 

To display or hide the Polygon bar, open the Polygon bar 
command in the View menu. 
 
The Polygon Arc bar allows you to: 
 

Draw a rectangle 
Draw a polygon 
Draw a star 
  Draw a arrow. 

 
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 
 
 

Erase floating Bar. 
 

To display or hide the Erase bar, open the Erase bar command in 
the View menu. 
 
The Erase bar allows you to: 
 

Erase an element 
Erase and close path 
Erase by color. 
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To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 
 
 

 
Color floating Bar. 
 

To display or hide the Color bar, open the Color bar command in 
the View menu. 
 
The Color bar allows you  to: 
 

Color element. 
Open the gradient color. 
Unfill selected element.  
Fill selected element 
Sort the selected element by size. 

 
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 

 
 
 
Justification floating bar  

 
To display or hide the Justification bar, open the Justification bar 
command in the View menu. 
 
The Justification bar allows you to: 
 

Align left. 
Align right. 
Center. 
Vertical. 
Horizontal and vertical 
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Align top 
Align bottom 
Center to the page. 
Align to guide line 
Mirror Left/Right 
Align left on the page 
Align right on the page 
Center on the page 

 
 

Zoom floating bar  
 
To display or hide the Zoom bar, open the zoom bar command in 
the  
View menu. 

 
The Zoom bar allows you to: 

Zoom previous 
Zoom selected 
Zoom All 
Zoom Page 
Zoom small 

 
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right  
corner. 
 
 

Create Font floating bar  
 
To display or hide the Create fonts bar, open the Create fonts bar 
command in the View menu. 
 
The Creation fonts bar allows you to 
 

Replace character to font 
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Set the letter to X and Y position. 
Set the letter to X=0  and Y=0 position. 
Set to Y = 0 
Change size 
Change the kerning 

 
 

Image floating bar   
 
To display or hide the Merge bar, open the Merge bar command in 
the View menu. 
The Merge bar allows you to: 

Merge selection to image 
Vectorisation 
Photo cut 
Touch up 
Soft touch 
Rectangle region 
Elliptical region 
Personal region 
Remove region 
Mirror up/down 
Mirror Left/Right 
Italic 
Rotate 
Perspective 

 
 

Line cote floating bar (dimension-line) 
 
To display or hide the Dimension-Line bar, open the dimension-line 
bar command in the View menu. 
 
The Dimension-line bar allows you to: 
 

Vertical dimension 
Horizontal dimension 
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Diagonal dimension 
Angular dimension 
Setup 
Fonts 
 

To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 

Magic Ruler floating bar  
 
To display or hide the Magic Ruler bar, open the magic ruler bar 
command in the View menu. 
 
The Magic Ruler bar allows you to: 
 

Activation Magic Ruler. 
Remove Magic Ruler. 
Activate measuring  
Object’s measurement 
Measure 

  
To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 
 
 
 
 

Comment Floating bar  
 
To display or hide the Comment bar, open the comment bar 
command in the View menu. 

 
The Comment bar allows you to: 
 

Create comment. 
Add comment. 
Remove comment.  
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To move the bar to any location on the screen, use the mouse to 
drag it to the desired position. To hide it, click the X  on the top 
right corner. 
 

 
Reset  

 
The Reset option allows you to: 
 
Replaces toolbars at their default positions. 
 

 
Default  

 
The Default option allows you to: 
 
Displays default toolbars.  
 
 
 
 
 
 
 
 
 
 

Color Palette.   
  

 To display or hide the Color palette. 
 

Shortcut :  
 

From the View, click on Color palette. 
The color palette contains the necessary resources 
to manage colors It is essentially divided in 8 
regions. 
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The color plan is represented by a cube. To select a color, click  on 
the left mouse button to set brush color, the right mouse button to set 
pen color. Pressing the space bar will display the darer tones of the 
same color. You can also set pen and brush color by selecting them 
(the B and P squares) and left clicking the color of your choice. To 
modify the page, left click the color of your choice while     pressing 
the Ctrl key.   
 
     

 

The gradient key: This function will enable you 
to apply a gradient to the selected elements. 
Furthermore, you can apply the gradient to other 
elements afterwards. To exit the gradient mode, 
click once more on the Gradient key. 
 
The Menu key: This displays the available 
options. You can set the gradient to be used, 
adjust the pen size so that keeps its proportions 
to the image if is resized. You can also set a 
personalized color palette. (CMY, RGB, CMY) 
 
The Apply key will allow you to modify selected 
elements. 
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The Brush section (B) : Contains three zones. 
 
 a)- The first represents the brush color. 

 b)- The second represents the color gradation.  

The brush color is indicated by the line. 

 c)- The filling mode is represented by an X.  
 
If it is red, the brush is transparent. Black means 
it is activated. 
 
The Pen section (P) : Identical to the brush 
section. 
 Note :  
The tool in selection (Brush and Pen) is 
indicated by a red square around the selected 
color. 

 
 
 
 
 
 
 
 
Personalized colors: To select a personalized color, left click the color 
of your choice. The color will automatically be transferred to the brush 
or pen. You can move in your color palette by using the buttons on the 
right.  
 

 
 
Utility section : This section will let you modify your color 
palette.  

 
The available functions are : 
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• Save the palette. 
• Open palette. 
• Erase selected color. 
• Reset palette. 
• Set current palette as default. 
• Color from screen. 
 
To remove a color from the palette, press the 
Erase selected color key and the color to 
remove next.  

 
To obtain the color code of a specific color on 
screen, press the Color from screen key and 
slide the cursor over the desired color. The code 
representing that color will be displayed bellow 
this button. The color code can appear in RGB, 
CMY, or CMY. The display mode can be 
changed by accessing the color palette’s Menu. 

 
 
 
 
Message Bar.  
  

 
The message bar is displayed at the bottom of the  
WinPCSIGN window.  To display or hide the message bar, use the 
Message Bar command in the View menu. 
 
The left portion of the status bar describes actions of menu items 
as you use the arrow keys to navigate through menus.  This area 
similarly shows messages that describe the actions of toolbar 
buttons as you press them. However, if the operation described is 
not the desired function, you may refuse to engage in it by keeping 
the mouse button pressed and releasing it when you have moved 
the pointer away from the key. 
The right portion of the Message bar indicates which of the 
following keys are latched down: 
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Indicator Description 
CAP              The Caps Lock key is latched down. 

NUM.  The Num. Lock key is latched down. 

SCRL  The Scroll Lock key is latched down. 
 
 
 

Rules. 
 

The Rules bars are displayed on the left and on top of the 
WinPCSIGN window.   
To display or hide the Rules bars, use the Rules bar command in 
the View menu. 

 
 
 
 
 
 
 
Height and Length.  
 

 
 
The Height and Length bar is displayed at the bottom of the 
WinPCSIGN window.   
To display or hide the Height and Length bar, select the Height 
and Length bar command in the View menu. 

 
 
 
Time. 
 

  
 
The Time bar is displayed in the bottom right portion of the 
WinPCSIGN window. 
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To display or hide the Time bar, select the Time bar command in 
the View menu. 
 
 
 

Coordinates. 
 

 
The Coordinates are displayed in the lower right of center portion 
of the screen. 
To display or hide the coordinates, select the coordinates 
command in the View menu. 

Page. 
 

The Page is displayed in middle of the screen.  
To display or hide the Page, select the Page command in the View 
menu. To adjust the size of the new page choose Page from the 
Setting menu. 

 
 
 
Construction Points.. 
 

The Construction Points are displayed when you select a element 
with the arrow tool. 

 
To display or hide the construction points, click Construction 
Points from the View menu. 

 
Use the Move Points tool from the Tools menu, Manipulate 
submenu, if you want to move a selected point. 

 
 
 
Grid. 
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The Grid Points are displayed on the screen. To display or hide the 
Grid Points, use the Grid command in the View menu. 
If you wish to adjust the spacing between each grid point, select 
Grid size from the Setting menu. 
 
 

 
Show the printer page. 
 

Use this option to see the outline of the page that would be printed 
according to your Print Setup (File menu). 
This option shows you the exact page size within the frame of your 
project.  

 
 
 
 
 
 
 
 
Wire Frame. 
 

Use this option to see your drawing in Wire frame. 
 
Select the desired drawing, then choose Wire Frame from View 
menu. The drawing will automatically be displayed in  Wire Frame. 
You must deselect this option to return to the original drawing.
  
 

Marker.  
 

This function will enable you to display markers. An active marker 
is in red, non-active markers are in blue. 
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Draw menu commands.                                                                                
  
  
Segment. Submenu.                                                                                                 
 
Segment.  
 

Use this option to draw two point segment. 
 

 
Select Segment from the Draw menu. Then place the pointer at 
the desired starting point. Press the left mouse button and drag the 
mouse in the desired direction and release the button to finish. 
If you want to snap the segment with an other object use Segment 
from path. 

 
 
 
Segment from Path. 
 

Use this option to draw a segment from a path. 
 

 
 
Choose Segment from path in the Draw menu. Then place the 
pointer on the desired starting point. Press and release the left 
mouse button to draw the first point of the segment, then drag the 
mouse in the desired direction and press the same button to draw 
the second point of segment. The two points will then be connected 
together. 
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Note: the last point on the path will not be connected. Use the 
Snap option from the Manipulate menu. 

 2 point segment 
 

Use this option to replace a series of small segments and arcs 
into a single 2 point segment. 
 

 
This function is very handy to replace a line that is composed of a 
series of small segments and arcs into a single 2 point segment. 
Choose 2 Point segment from the Draw menu. Then move the 
cursor at the starting point, press the left mouse button to draw the 
first point, move the mouse in the desired direction and release the 
button to replace the line. 

 
Break a Segment. 
 

Break a Segment into two or more parts. 
 

 
Used to add construction points within a segment.  
 
Select Break a Segment from the Segment submenu. Position the 
cursor at the location where you want to add a construction point 
and press the left mouse button. You will see a construction point 
added to the segment. The segment is now two separate entities. 
This may not be readily apparent, but if you Move Points at this 
location, you will see that there are actually two segments where 
before there was only one.  
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Segment to Arc.  
 
Change Segment to Arc. 
 

 
When an image is scanned, some scanner softwares translate lines 
that are supposed to be arcs into segments. This function allows 
you correct this flaw. 
 
Select Segment to Arc and position the blank centerpoint of the 
cursor over the segment you wish to convert, then press the left 
mouse button. The segment will immediately be transformed into 
an Arc. 
 
If you wish to change its size and shape, select Move points from 
the Manipulate submenu.  
 
You can also convert a Segment to an Arc. Select the Move 
points icon with the mouse and position the cursor over the 
segment you wish to convert. Press and hold the left mouse button 
to convert. Then move the mouse to change the new arc's size and 
release the button.  

 
 

Arc to Segment. 
 
Change Arc to Segment . 
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This function allows you to change unwanted arcs to segments. 
Select Arc to Segment and position the blank centerpoint of the 
cursor over the arc you wish to convert and press the left mouse 
button. The arc will immediately be transformed into a segment. 
Select the Move points icon if you wish to change its size or 
shape. You can also use the Move points icon to convert the Arc 
to Segment. Select the Move points icon with the mouse and 
position the cursor over the arc you wish to convert and click twice 
on the left mouse button to convert the arc to a segment  
The arc will be immediately be transformed into a segment. 

 
 
Vertical / Horizontal. 

 
Make Segment Vertical or Horizontal. 
 

 
 
This function allows you to force a segment (Only) to be either 
vertical or horizontal. Select the Vertical Horizontal function from 
the Segment submenu and position the center of the cursor over 
the segment that you want to straighten and click the left mouse 
button. 
The position of the cursor is important. The segment will be aligned 
according to the cursor's closest construction point. 
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Arc submenu.                                                                                                           
 
Arc. 
 

Use this option to draw an Arc. 
 

 
 
Choose Arc from the Draw menu, then put the cursor where you want 
start the first point. Click the left mouse button and move the mouse 
to the location where you want the midpoint of the arc to be. Press the 
mouse button again and you see the arc drawn from the location you 
first selected to where the cursor is now. You will now be prompted for 
the third point of the arc. As you move the mouse you can determine 
the size and shape of the arc. Release the mouse button to finalize 
the arc drawing. 
If you want draw a snap arc use Arc from Path.  

Arc from path. 
 

Use this option to draw an Arc from a path. 
 

 
Choose Arc from path from Draw menu and move the pointer to the 
desired starting point. Press the left mouse button to draw the first 
point of the arc and move the mouse to the desired second point and 
press the same mouse button. Move the mouse to the last point and 
release the mouse button. 
To continue to draw a second arc you only need to select the second 
and third points because the starting point of the second arc is the last 
point of the previously drawn arc. 
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Note: the last point of the path will be not connected, use the snap 
option on the Manipulate menu to connected. 
 
 

3 Points Arc.  
 

Use this option to replace many small segments and/or arcs 
with one large arc. 
 

 
Choose 3 Point arc from Draw menu. Then place the cursor at the 
starting point of the section you wish to overwrite and click the left 
mouse button. The cursor will snap to the nearest construction point 
and you will be prompted to place the second point of the arc. Move 
the mouse to the spot that you want to be the midpoint of the new arc 
and while still pressing the left mouse button move the mouse to the  
last point and release the button.The end of the arc will snap to the 
nearest construction point.  
Break an Arc. 
 

Break an Arc into two or more parts. 
 

 
Used to add construction points within an arc  
Select Break an arc from the Arc submenu. Position the cursor at 
the location where you want to add a construction point and press 
the left mouse button. You will see a construction point added. The 
arc is now two separate entities. This may not be readily apparent, 
but if you Move points at this new location, you will see that there 
are actually two arcs where before there was only one. 
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Arc to Segment. 

 
Change Arc to Segment . 
 

 
This function allows you to change unwanted arcs to segments. 
Select Arc to Segment and position the blank centerpoint of the 
cursor over the arc you wish to convert and press the left mouse 
button. The arc will immediately be transformed into a segment. 
Select the Move points icon if you wish to change its size or 
shape. You can also use the Move points icon to convert the Arc 
to Segment. Select the Move points icon with the mouse and 
position the cursor over the arc you wish to convert and click twice 
on the left mouse button to convert the arc to a segment.  
The arc will be immediately be transformed into a segment. 
Segment to Arc. 
 

Change Segment to Arc. 
 

 
 
When an image is scanned, some scanner softwares translate lines 
that are supposed to be arcs into segments. This function allows 
you correct this flaw. 
 
Select Segment to Arc and position the blank centerpoint of the 
cursor over the segment you wish to convert, then press the left 
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mouse button. The segment will immediately be transformed into 
an Arc. 
 
If you wish to change its size and shape, select Move points from 
the Manipulate submenu.  
 
You can also convert a Segment to an Arc. Select the Move 
points icon with the mouse and position the cursor over the 
segment you wish to convert. Press and hold the left mouse button 
to convert. Then move the mouse to change the new arc's size and 
release the button.  
 
 
 

Free Hand submenu.                                                                                   
 
Draw enclosed path. 
 

The Draw enclosed path command is used to draw lines and 
curves. 

 
 
To draw Free hand: 
 
Choose Draw enclosed path from the Draw menu and click and 
drag the mouse to create the desired shape. 
Release the left mouse button when you have created the desired 
shape. 
 
The path will automatically close itself.  

 
 
Draw from path. 

 
Draw a bezier from path.  
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Choose Draw from path from the Free hand submenu. Position 
the cursor at the point where you want to start drawing. Click and 
hold the left mouse button, drag the mouse to create the desired 
shape and release the mouse button to finish. When you use this 
function a second time in a row, the first bezier point will be 
connected to last drawn bezier. 

Join two points. 
 
This option allows you to Join two separate Points  
 
Choose Join two points from the Free hand submenu. Position 
the cursor at the intersection you want to join. Click and hold the 
left mouse button and drag the mouse to enclose the points. 
Release the mouse button to snap. 
 
You can also select this option from the Manipulate Bar or with the 
right mouse button.  
 
 
 

Separate two points.  
 

This function separates construction points from each other.  
 
Sometimes more than two lines intersect in unwanted locations. 
This option will allow you to move one or more of them to a new 
location. 
 
 
The construction points need to be visible when selecting this 
function. 
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Choose Separate two points from the Free hand submenu. 
Position the cursor at the intersection of the construction points and 
enclose them by moving the mouse while holding the left mouse 
button. The points will beautomatically separated. 
 
You can also select this option from the Manipulate Bar or with the 
right mouse button. 
 
 
 
 
 
 
 
 
 

Rectangle. 
 

To Draw a Rectangle: 
 

 
 
Choose Rectangle from the Draw menu. 
Move the mouse to the desired starting location and press the left 
mouse button. 
Select the first point of the rectangle, hold down the left mouse 
button and move to its opposite corner. 
 
Release the mouse button when finished. 

 
 
 
Star. 
 

Use this command to draw a star on screen. 
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Choose Star from the Draw menu, move the mouse to the desired 
starting position and press the left mouse button. 
Drag the mouse to the outer-edge to set the size and rotation angle 
of the star. 
 
Press Enter or click OK. 
 
 

Polygon. 
 

Use this command to draw a polygon on screen. 
 

 
 
To Draw a Polygon: 
Choose Polygon from Draw menu, then, move the mouse to the 
desired starting position and press the left mouse button. Drag the 
mouse to the outer-edge to set the size and rotation angle of the 
polygon. 
 
Press Enter or click OK. 
 

 
 
Oval 
 

Use the Ovale command to create an ellipse.  
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To Draw an Ellipse: 
 
Choose Ellipse from the Draw menu. Move the mouse to the 
desired starting location and press the left mouse button. Drag the 
mouse to the outer-edge to set the size of the ellipse and release 
the button to finish.  
 
 
 
 
 

Circle. 
 

Use the Circle command to create a circle by setting one 
point.  
 

 
 
To Draw a Circle: 
 
Choose Circle from the Draw menu, then move the mouse to the 
center point of the circle and press the left mouse button, drag the 
mouse to the outer-edge to set the size of the circle and release 
the button to create. 

 
 
  Arrow 
                             This function will enable you to draw arrows. 
                             You can modify them to suit your needs using the handles. 
      
                             Procedure :  
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                            Select the function and press the left mouse button. 
                            Drag the mouse in desired direction and release the button to finish.  
                            To change the shape of the arrow, just select a square with the left          
                            mouse button and drag the mouse in the desired direction. 
                            Press on ENTER to accept them. 
 
 
 
 
 
Registration mark 
 

This tool will enable you to add Registration marks to your 
cutting project. 
 
Procedure :  to activate the Registration mark tool for the active 
document. 
 
On your work page, click at the location where you wish to insert 
your registration mark.  
 

When the Registration mark tool has been activated, you can 
select the type of mark you want to use. To make your selection, 
you must click the right mouse button.  
 
The Registration mark selection window will appear. 

 
Available formats are : Circle, square, hexagon, star and cross.  

 
The selection of the format is made by clicking on the desired 
image in the Registration mark selection window. Click on Accept 
when your selection is made. 
 
Note :  
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When using the Registration mark tool, it is always possible to 
change the format of the  next Registration marks. Simply press 
the  TAB key to switch to the next type of Registration marks 
according to the following order: Circle, square, hexagon, star and 
cross.. 
 
It is possible to add Registration marks around the objects in 
selection by double clicking the left mouse button, or by pressing 
the S key. 5 Registration marks will appear, one at the center of the 
group of selected elements, the other four around the corners. Note 
that the Registration marks tool has to be activated. 
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Text menu commands.                                                                                 
 
 

 Fonts.  
 

Use this option to open the Font dialog box. 
 

 
 
The current dialog font is displayed in a drop-down list box. Choose 
one font from the Sign MAX list or select one from the True Type 
list. 
Use the scroll bar on the right of the dialog box to scroll through the 
list of fonts. You can also type the first letter of the font you are 
looking for, or press the Pg. Up or Pg. Dn. keys on your keyboard. 
Once you have the desired font, select the OK button. 

 
WinPCSIGN allows you to cut all TrueType and Adobe font. 
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Write text 
 

Use this option to write a letter or a line of text. 
                   
From the Text menu, click on the Write text. 
The simplest method to write text on screen. 
Procedure : 
 
 
From the Text menu, select Write text. 
With the mouse place the cursor at the desired   
location. And click the left mouse button. 
Write your text with the keyboard. 
 
Optional : 
 
If you wish to modify the text:. 
Select the portion of the text that needs to be  
changed. 
 

 
Text edition.  

 
You can use this option to write text. The Text edition window 
contains the basic edition tools. 
 

Shortcut:   From Text Bar 
 
MouseText:  Right button 
Keyboard:    Ctrl + T 
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Fit Text to path 
 
To write text on a given path. 
 

Procedure : 
 
Write a text and draw a curve. 
Select both the text and the curve. 
From the Text menu, click on Fit text to path. 
Select your position, direction, spacing between characters etc. 
 
Your text selection will closely follow the curve. 
 
Note: 
 
If you have more than one text to fit to a single path, apply the Fit 
to Path function after selecting ONLY one text along with the path. 
Once satisfied with the result, temporarily move the first text out of 
range. Now apply the Fit to path function once more, 
this time  having selected the second text along with the path. 
Once satisfied  with the result, bring back the first text and 
position it back along  the path. Now both of your texts will fit the 
selected path. 

                                
 
 Attention: 
 
 If you want to separate the text from the path, you must                           
 press Break text option before to apply 
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Text on circle. 
 

Use the Text on Circle command to place a line of text around 
a portion of a circle.  
 
 

 

First write the desired text. Then, create 
a circle (using  the Circle command in 
the Draw menu). You must then select 
them both together (using Select 
elements from the Tools bar) and 
apply the Text on Circle command 
found in the Text menu. 
The Circle dialog box will be displayed. 
Enter the circle's radius and choose the 
desired format with the mouse and 
select OK button. If you don't like the 
text circle you can repeat the function. 

 
 
 
Number Format.  
 

This option will enable you to write numbers suggesting a 
price, that is with the cent symbol or upper case numbers.  
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Select Number format from the Text menu. Write the desired 
price with a period to mark the number of cents. WinPCSIGN will 
write the price at bottom of the page.  

 
 
Move Text. 
 

Use this option to move the position of a selected text.  
 

 
 
 
From the Text menu choose the Move Text option, the Move Text 
dialog box will be displayed: 
Enter the new X and Y position and select OK. 
 
 

Copy Text. 
 

Use Copy Text to multiply the selected object.  
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Write the number of copies you wish and select the spacing 
between them and their orientation. 
 
 
 
 

Mirror Text.  
 
Use the Mirror text command to create a mirror image of the 
selected text. 
 

 
 
From the Text menu choose Mirror Text .The selected text will be 
replaced by a mirror image of it. 
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Convert text to path. 
 

If you want to correct the path of the letters, use this option to 
convert the text to path. 

 
Select the desired text, then from the Text menu choose this 
option. The selected text will immediately be converted to a path. 
Now you can use the editing tools to correct it.  
 
 
 

Clear text modification. 
 

Use the Clear text modification command to reverse your last 
recent action. 
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Rotate Text. 
  
Use this option to rotate the selected text. 
 

 
 
Select Rotate Text from the Text menu and enter the desired 
rotation angle and Click OK. 
 
Note : This command is unavailable if no data is currently  
           selected. 

 
Text specification. 
 

Use this option to see the specifications of the selected text 
(font, height, length, spacing, etc.) 
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Text spacing.  
 
This option enables you to change the parameters regarding 
the space between characters, words and lines. 

 
Procedure: 
From the Text menu, click on Text spacing. 
 
Select the elements to modify. 
From the Text menu, click on Text spacing. 
In the Text Spacing window, enter the new values and click OK. 
 

Break text Submenu                                                                                                  
                          
 Break by character 

 
This option allows you to separate your line of text in 
Individual characters. 
 
Select your text then go to Text menu and 
click  Break by character from Break Text 
submenu. The line of text will be automatic convert in 
characters. 

 Break word 
This option allows you to separate your line of 
text in word. 
Select your text then go to Text menu, choose 
Break text submenu and click Break word. 
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Break by line  
 

You can use this option to separate you block of text in 
singles lines  
 
Select your block of text then  go to Text menu, choose Break 
text submenu and click Break by line option.      
 
 

 Break Outline                
                           

This option allows you to separate the outline added to your 
text . 
 
Select  your outlined text and go to Text menu, choose  Break 
text submenu and click on Outline 
 
You can also choose this option (Break text) from Outline menu 

 
 
Align Left. 
 

Use this option to Align your selection to the left side.  
 
 

Press the left mouse button to enclose 
your selection. Choose Align Left from 
the Text menu to align all the 
selections to the left side. The group 
will be aligned according to the farthest 
object on the left side. You can also 
use the icon on the Standard Bar to 
align. 

 
Note : This command is unavailable if not all the data is  
           selected. 
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Align Right. 
 

Use this option to Align your selection to the right side.  
 

Press the left mouse button to enclose 
your selection. Choose Align Right 
from the Text menu submenu to align 
all the selection to the right side. The 
group will be aligned according to the 
farthest object on the right side. You 
can also use the Align right icon on 
the Standard Bar to align. 

 
Note : This command is unavailable if no data is currently  
           selected. 

 
Center. 
 

Use this option to Align your selection to the center.  
 
 

Press the left mouse button to 
enclose your selection. Choose 
Center from the Manipulate 
submenu to align the selection to the 
center. 
You can also use the Center icon on 
the Standard Bar to align.  

 
Note : This command is unavailable if no data is currently  
           selected. 
 
 
 
 
 

Visual text spacing. 
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Use this option to change the spacing of letters with the 
mouse. 
 

 
If you want to change the spacing between two letters click on one 
of the little dots that appear between characters. Then use the 
arrow keys to close or open the gap between them. 
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Tools menu commands.                                                        
 
Select. 
 

Use the arrow icon from the Tools menu to select an object. 

 
Click one object or drag the mouse to encircle many. 
  
All the functions of WinPCSIGN need that the object to be worked 
upon be selected before any application is activated. 
You can also use the right mouse button to choose this option from 
the floating selection menu. 

 
Select All. 
 

Use this option to select all objects in WinPCSIGN. 
 
You can also use the right mouse button to choose this option from 
the floating selection menu. (Ctrl + A) 

Deselect All. 
 

Use this option to deselect the selected object in WinPCSIGN. 
  
You can also use the right mouse button to choose this option from 
the floating selection menu.  
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 Refresh work space. 
 

Use this option to redraw the screen after any changes. 
 
Sometimes changes leave small speckles on the screen. 

 

  Erase. 
 

Use this option to erase a segment, an arc, a circle etc. 
 
Choose Erase from the Tools menu, then click over the data that 
needs to be erased. You can also erase all the data contained 
within a window. Click and hold the mouse button and drag the 
mouse to desired location. As you move the cursor, a box will be 
drawn. When the object that you want to erase is totally enclosed in 
the window, release the mouse button to erase it. 
 
If you want to erase one path only, select the desired point with the 
mouse and press the Delete key.   

 
 
 
Measure. 
 

Use the Measuring Tool to determine the size of an object or 
the distance between any number of them. 
 
Choose Measure from the Tools menu, then press the left mouse 
button and move the cursor in the desired direction. Little red lines 
will appear and the distance will be displayed at bottom of the 
screen. 

 
Object’s measurements 
 

Tool used to measure selected paths, circles and ellipses. 
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Procedure :  
 

1. Select the elements from which you like to obtain 
measurements.  

 
2. From the Tools menu select Measurements of objects. 

 
3. From your measurements window, you can look at the 

values obtained, export them to Excel (Export key), or 
insert them in you current work.(Add key). 

Note : 
You have the possibility of using a specific scale for your data. To 
do so, you simply have to activate a magic ruler (See Activation of 
Magic Ruler) and use the software’s dimension line mode(See 
Dimension line). 
 
Example of measurements 
The objects are listed according to their order of creation. The left 
portion of the window contains information regarding the elements, 
while on the right side you will find statistical information on the 
group of elements. 
 
The angle value is obtained only in the case of elements composed 
of only 2 segments. 

Magic Ruler 
 

This function will enable you to set and use the Magic Ruler. 
 
The Magic Ruler is activated when you click on an image without 
associations. 
 
Activation/Use procedure: 
 
From the Tools menu, Magic Ruler submenu, select 
Activation/use. 
 
Click on the image (with the Magic Ruler) with the left mouse 
button, and answer Yes 
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Left click on the beginning of the Magic Ruler. 
Left click the opposite end of the Magic Ruler. 
You can hold the left mouse button for the second point to adjust 
the position. When done, simply release. 
In the Magic Ruler Selection, select the Magic Ruler to use (if it is 
available in the window). Press on Back. If your magic Ruler is not 
installed, press on Install and follow the procedure. When done, 
click  

 
on Apply If all went well, the Ruler icon :  will appear on the 
bottom left portion of the image. This means that the Magic Ruler 
is activated for this image.) 
 
How to measure distances if the Magic ruler is activated. 
 
Usage Procedure: 
 
From the Tools menu, Magic Ruler submenu, select 
Activation/Use. 
Click with the left mouse button an image with the Magic Ruler 
activated. This positions the first point.  
Click with the left mouse button the second point of the desired 
distance.  
Click and hold the left mouse button if you want to precisely adjust 
the second point. 
The distance value will be displayed in the message bar. (See the 
image below) 
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Note : As long as the button is pressed, the distance will be 
calculated. 
 
See Dimension-lines description for help on the subject. 
 
If you have made a mistake, you must deactivate the Magic Ruler 
and reactivate it again. 
 
Note: 
Holding the SHIFT key down will enable you to limit your 
movements to the horizontal and vertical axes.   
 
Deactivate submenu 

 
Deactivates the Magic Ruler associated to the selected elements. 
 
Note : 
The image must be selected before selecting this option. From 
Tools menu select Magic Ruler and click Deactivate option 
 
 

Dimension-line mode 
 

Once activated, the new lines will use the scale defined by the 
magic ruler. 
 
 
Activation Procedure : 
 
Select an image where you have already an activated Magic 
Ruler. Go to the Tools menu, Magic Ruler submenu. 
Select Dimension-line mode. 
 
For that point onward, all dimension-line measures taken will use 
that scale. 
 
See Dimension-lines description for help on the subject.  
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To deactivate Dimension-line mode. 
 
Deactivation procedure : 
 
Deselect all. 
Go to the Tools menu, Magic Ruler submenu. 
Select Dimension-Line mode. 
 

Show the color code.  
 

This option allows you to see the color code CMYK or RGB of 
the image.  

 
To see the color code, point the mouse cursor over the desired 
region. 

 
Procedure :  
 
From the Tools menu, click on Show the color code. The color 
code window will appear. 
Select RGB o CMYK. 
Move your cursor over the color of your choice. 

 
 
Transform. Submenu                                                                                                  
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Change Position. 
 

Use this option to move the drawing to new X and Y 
coordinates. 

 
Select Change Position from the Transform submenu, and 
WinPCSIGN will open the Transformation dialog box. Enter the 
new X and Y coordinates and click Apply. 
 
You can also open the transformation bar pressing X or Y on 
keyboard.  
Note : 
This command is unavailable if no data is currently  
selected. 

 
 
 
 
Change Width.  
 

Use this option to change the Width of the drawing.  
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Select Change Width from the Transform submenu, and 
WinPCSIGN will open the Transformation dialog box. Enter the 
new width and click Apply . 
 
You can also open the Transformation dialog box with the right 
mouse button or pressing letter L on the keyboard. 
 
Note :  
This command is unavailable if no data is currently  
 selected. 

 
Change Height.  
 

Use this option to change the height of the drawing.  
 

 
 
Select Change Height from the Transform submenu, and 
WinPCSIGN will open the Transformation dialog box. Enter the 
new height and click Apply. 
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You can also open the Transformation dialog box with the right 
mouse button. Or pressing the letter H on the keyboard 
 
Note :  
This command is unavailable if no data is currently     
selected. 

 
 
 
 
 
 
Condense. 
 

Use this option to condense the drawing.  

  
Select Condense from the Transform submenu, and WinPCSIGN 
will open the Transformation dialog box. Enter the new width and 
height and click Apply. 
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You can also condense the drawing with the mouse. Once the 
drawing is selected click on one of the little squares and drag your 
mouse until the desired size is reached. 
You can also open this option pressing the letter C on the keyboard 
 
Note :  
This command is unavailable if no data is currently  
selected. 
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Italic 
 

Use this option to make the selection appear in italics.  

 

 
 
Select Make italic from the Transform submenu, and 
WinPCSIGN will open the Transformation dialog box. Enter the 
italic value and click Apply. 
 
You can also open this option pressing the letter I on the keyboard 
 
Note : 
This command is unavailable if no data is currently  

                             selected. 
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Rotate 
 

Use this option to rotate the drawing.  

 
Select Rotate from the Transform submenu, and WinPCSIGN will 
open the Transformation dialog box. Enter the rotation angle, 
select the base point, and click Apply. 
 
You can open this option pressing the letter R on the keyboard 

 
                              Note : 
                             This command is unavailable if no data is currently  
                              selected. 
Mirror. 

 
Use this option to create a mirror image of the selected object.  
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Select Mirror from the Transform submenu, and WinPCSIGN will 
open the Transformation dialog box. Choose the base point and 
click Apply to reverse the object as if seen in a mirror. If you 
choose the Duplicate option you will have a mirror copy of you 
drawing 
 

 
You can also open this option pressing the letter M on 
the keyboard. 
 
Note  
This command is unavailable if no data is currently selected. 

 
Real scale. 
 

Use this option to Rescale the drawing according to 
proportional length. 
 

 
 
Select Real scale from the Transform submenu, and WinPCSIGN 
will open a dialog box. Enter the final length and click OK to 
rescale. 
 
Note : This command is unavailable if no data is currently  
           selected. 
 

Orthogonal rotation 
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Applies a rotation to bring segment to the nearest 90° angle. 
The rotation affects the selected elements. 
 
If you want to apply a rotation on a single element of the selected 
group, press and hold the Shift key while clicking the desired 
object. 
 
 
Note :  
 
You can only apply this rotation on a path. However, it applies to 
the whole selection. 

 
 

Manipulate submenu.                                                                                             
 

   Move Points.  
 

This is one of the more useful WinPCSIGN functions. It allows you 
to join sections of the drawing that were not already linked. It also 
permits you to move a construction point as well as the lines, arcs 
and bezier connected to it in any direction. You may also move arc 
and circle construction points to change their respective sizes and 
shapes. 

 
 
 
Align Left. 
 

Use this option to Align your selection to the left side.  
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Press the left mouse button to enclose your selection. Choose 
Align Left from the Manipulate submenu to align all the selections 
to the left side. The group will be aligned according to the farthest 
object on the left side. 
You can also use the icon on the Standard Bar to align. 
 
Note : This command is unavailable if not all the data is      
           selected. 

 
 
 
Align Right. 
 

Use this option to Align your selection to the right side.  
 

 
Press the left mouse button to enclose your selection. Choose 
Align Right from the Manipulate submenu to align all the 
selection to the right side. The group will be aligned according to 
the farthest object on the right side. You can also use the Align 
icon on the Standard Bar to align. 
 
Note: This command is unavailable if no data is currently 
selected. 
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Center. 
 

Use this option to center your selection.  
 

 
Press the left mouse button to enclose your selection. Choose 
Center from the Manipulate submenu to align the selection to the 
center. You can also use the Align icon on the Standard Bar to 
align.  
 
Note : This command is unavailable if no data is currently  
           selected. 

 
Zoom submenu.                                                                                                           
 
Zoom Window. 
 

Zoom into Window. 

 
This function is used to magnify sections of a drawing so they can 
be easily modified. 
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Select Zoom window from the Zoom submenu and position the 
mouse above and to the left of the region of the drawing you wish 
to magnify. Click and hold the left mouse button and drag the arrow 
down and to the right over selected area to draw a box. When the 
box fully encloses the desired area, release the mouse button to 
magnify. 
 
We recommended put the Zoom Bar on the top of the screen. 
 

Zoom Previous.  
 

Zoom to previous. 

 
 
 
This function allows you to back up one Zoom level from the 
previous ZOOM WIN. You may have ZOOMed. to a closer section 
of the drawing than desired. This function allows you to return to 
the previous Zoom level. If you select ZOOM PREVIOUS and 
nothing happens, you have probably reached the Zoom's limit. 
You can also access this function by selecting the Zoom Previous 
icon from the Standard Bar. 
 

Zoom Selection 
 
This function lets you get a closer view of the selected 
elements.  
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Zoom All. 

 
Display entire drawing on the WinPCSIGN screen. 
 

 
 
This function will redisplay the entire drawing. 
While you are making changes at a lower level of the drawing 
certain modifications may cause the entire drawing to change. 
Therefore it is a very good idea to occasionally ZOOM ALL to see 
what effect your changes are having on the overall drawing. 
 
You can also access this function by selecting the Zoom all icon 
from the Standard Bar. 

 
 
Zoom Page. 
 

This function will display the entire page.  
 

 
 
You can also access this function by selecting the Zoom Page icon 
from the Standard Bar. 
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Zoom Small. 
  

This function allows you to reduce the display size of the 
drawing. 
 

 
 
 
This function allows you to reduce the display size of the drawing. 
The dimensions of the drawing are unaffected. Each time you click 
on ZOOM SMALL the drawing will be reduced in size. After several 
reductions, the drawing will be redisplayed in it's initial size.  
 
You can also access this function by selecting the Zoom small 
icon from the Standard Bar. 

 
 
Circles submenu.                                                                                                    
 
Multiply circles. 
 

This function allows you to make outlines of circles. 

 
 
 



 WinPCSIGN                                                         Bitmap menu   

 

91 

Draw a circle, then choose Multiply circles from Circles 
submenu. The circles (with a common center) will be displayed. 

 
Break into pieces 
 

Breaks a circle into arcs of equal size. The spacing between 
them can also be adjusted. 

 
 
Spacing: The distance between two arcs. The distance is      
                measured according to the unit of measurement            
                selected. 
Number:  Indicates  the number of arcs to create.  
Close:      Links the extremities of each arc to the center.  
 
  
 

Sort filling Order.  
 
This function allows you sort a drawing's layers. 
 
When you start filling your drawing with color, the image becomes 
completely painted (blocking previous levels or layers) because the 
layers are not sorted. This function will show you all the layers, 
starting from the smallest layer up to the largest.  
 
Note : This command is unavailable if no data is currently  
           selected. 
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Dimension-lines submenu                                                                                        
 
 
Horizontal 

 
Trace Dimension-lines to measure horizontal distances. 
 
Procedure :  
 
Click on the first point that interests you. 
Move to the second point and click. 
Click a third time to select the position of the text. 
 
Note :  
 
To create a customized dimension-line, you will need to select the 
Text tool and click the dimension-line’s text. A customized 
dimension-line must always have its Active Distance option 
deactivated. By default, the option deactivates automatically.  

 
 
 
Vertical 
 

Trace Dimension-lines to measure vertical distances. 
 
 
Procedure :  
 
Click on the first point that interests you. 
Move to the second point and click. 
Click a third time to select the position of the text. 
 
Note :  
 
To create a customized dimension-line, you will need to select the 
Text tool and click the dimension-line’s text. A customized 
dimension-line must always have its Active Distance option 
deactivated. By default, the option deactivates automatically.  
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Diagonal 
 
 

Trace Dimension-lines to measure diagonal distances. 
 
Procedure :  
Click a third time to select the position of the text. 
Click on the first point that interests you. 
Move to the second point and click. 
 
Note :  
 
To create a customized dimension-line, you will need to select the 
Text tool and click the dimension-line’s text. A customized 
dimension-line must always have its Active Distance option 
deactivated. By default, the option deactivates automatically.  

 
Angle 
 

Trace Dimension-lines to measure angles. 
 
 
Procedure :  
 
Click on the first point that will be the angle’s center. 
Move to the second point and click. 
Click a third time to select the position of the text. 
 
Note :  
 
To create a customized dimension-line, you will need to select the 
Text tool and click the dimension-line’s text. A customized 
dimension-line must always have its Active Distance option 
deactivated. By default, the option deactivates automatically.  

 
Setup 
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This window will enable you to configure which measurement unit 
is used, whether to  include the unit or not, it is also used to 
determine the precision used. 

 
The Active distance option allows you to compensate for 
condensation.When you are satisfied, simply click on Apply and 
the modifications will affect the selected dimension-lines and those 
that will follow. 
 

Font 
 

This function will open the Font window. 
Select the font used to display and Height of measurements. 
 
When you are satisfied, simply click on Apply and the 
modifications will affect the selected dimension-lines and those that 
will follow. 

 
 
 
 
 
 
 
 
 
Distortion. 
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This function allows you to distort the selected drawing in 
many different ways. 
 

 
Select the drawing you want to distort and choose Distortion from 
the Tools menu. The distortion dialog box will be displayed: 
 
If you want to distort with Use form choose this option and select 
the desired shape. 
If you want to distort using Free Hand just click and drag the little 
dots to transform the drawing into the desired shape. 
To distort the drawing from any side, select Box With Curves from 
this menu, then click and drag the mouse until you have the shape 
you want then click APPLY to finalize. 
 
Note : This command is unavailable if no data is currently  
           selected. 

 
Outline. 

 
This function allows you to place an outline around an object, 
either text or logo.  
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The object to be outlined must have all construction points 
"snapped" together. 
Select Outline from the Tools menu and the Transformation 
dialog box will be displayed: 
 
Enter the thickness value and the number of outlines. You must 
also select whether you wish an Outline or an Inline drawn.  
If you want to get an separate contour ,you must select Break text 
The Contour option allows to place only an outline exterior 
 

When your selection is done, click  to apply 
 
Note : This command is unavailable if no data is currently  
           selected. 

 
 

Shadow.  
 
This application will enable you to create a shadow for 
selected objects, texts and elements. 
 

 

 
 
Choose Shadow from the Tools menu and the Transformation  
dialog box will be displayed: 
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Procedure :  
 
Select the desired element. From Tools menu, click on Shadow 
and the Transformation window will appear.  
 
Orientation 
 
You must select the objects from which you want to cast a shadow. 
You can determine the location of the shadow with different 
methods:  
By polar coordinates: by moving the dial, you can determine the 
orientation of the shadow in relation to the original object. The 
angle (in degrees) will appear in the top window, to the right of the 
dial and the distance (from the center of the object to the center of 
the shadow) will appear in the second box from the top.  
 
By Cartesian coordinates: In the two bottom windows, you can 
determine the X and Y distance between the center of the original 
object and the center of the shadow.  
You can also select the shadow and move it to the desired location 
using the mouse. Simply click and hold the left mouse button over 
the selected object and move it to where you want it to be placed, 
and release. When using this method, you will notice that the polar 
and Cartesian coordinates will be modified accordingly. 
 
Note: The unit used in measurements is the one selected in the 
Setup (Setting menu). 
 
Types of shadows 
 
You can also select the method of creating shadows. Selecting 
None, will mean that that the shadow will be identical to the 
original object. Drop will create a shadow made only of the of the 
visible portion of the shadow (in cases where the original object 
overlaps the shadow). The Drop + back option will create a welded 
copy of the original object WITH its shadow. This welded shadow 
will appear over the original image.  
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To modify the color of the outline of the shadow, simply click on 
the color rectangle to access the color palette.  
 
To accept the type and direction of shadow, simply click on the 
checkmark. To cancel the creation of a shadow, click on the door.  
 
Another way to create shadows is to go to the Shape menu,  
Welding submenu, and click on  Shadow. 
 
desired type of shadow None, Drop, Drop+ Fond, click Set,  
choose the direction and the X and Y shadow thickness. 
 
Note : This command is unavailable if no data is currently  
           selected. 

 
Shadow with Transparent 

 
This function enables you to create a selected object’s 
shadow with a transparent effect. 

  
To create this shadow, you must determine in what direction it will 
be cast, the distance in relation to the object, and the shadow’s 
color. 
 
All these parameters are adjustable from the Shadow window:  
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 This symbol represents the angle of the orientation of the 
shadow when compared to the image from which it originates. “D” 
represents the distance between the image and its shadow. 

 
When you are satisfied with the selected parameters, press on 
Apply 
If you make a mistake, or simply want to remove an object’s 
shadow, just select the object and press Cancel. 

 
If you choose to keep the shadow, you should know that it is 
possible to move it around independently from its originating object 
by dragging it with the mouse. It will still be linked to its originating 
object.  

 
After moving the shadow, if you want to move both shadow and 
object, deselect your shadow (by clicking elsewhere), and click the 
object. Both the object and its shadow will move together again.  

 
Note :  
To modify an existing shadow, you must use the same window. 
 
Hint :To create a shadow that does not seem to originate from an 
object, you must create that object, apply a shadow to it, and 
remove the pen and brush color from the original object. You can 
also place a distance of 0 between the object and the shadow.  
 

 
 
Gradient.   

 
With this function you will be able to obtain a gradation of colors on 
the selected elements. 
 
Procedure :  
Select the desired elements. 
From the Tools menu, click on Gradient. 
From the Gradient dialog box: 
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Click at the beginning of the horizontal line on the bottom to open 
the color palette. Select from the color palette the first color, press 
OK. Next select the other colors in your gradient. 
 
You can also click on Colors option, to add the desired colors.  
 
If you want to use two identical colors, hold the Ctrl key when 
selecting the first color (triangle bellow preview window) 
 
To remove color selection, drag the color back into the preview 
window. 
 
Different gradients are available, linear, rectangular, circular, 
image. The Angle option is only available for Line model. 
 
Mosaic is only available under the Image model. 
 
Note: 
Your last color gradient will be kept for further use. 
 
Note : This command is unavailable if no data is currently  
           selected. 
 

 
Welding. 
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Use this function to weld objects together. 
 

 
 
Juxtapose the objects you want to weld and make sure the whole 
image is selected. Choose Welding from the Tools menu and the 
program will automatically weld the parts together. 
If you want to weld text you need to change the spacing between 
letters before you apply this function. Use the Mouse Spacing 
command  (Text menu) to close the space between letters. 
 
Note : This command is unavailable if no data is currently  
           selected. 

 
 
Engraving submenu.                                                                                                 
 
Inside. 
 
 

This function allows you add Ruled stripes to engraving. 
 
Select the desired drawing then choose Inside from the Engraving 
submenu and the Offset value dialog box will be displayed: 
 
Enter the desired inside stripe value and click OK to activate. 

 
 
 
Outside. 
 

This function allows you add Ruled stripes to engraving. 
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Select the desired drawing then choose Outside from the 
Engraving submenu and the Offset value dialog box will be 
displayed: 
 
Enter the desired outside stripe value and click OK to activate. 

 
 
 
 
Display object order  
 

This option will displays the order associated to each element. 
 
Select yours objects, and choose Display object order from 
Engraving submenu.  

 
 
 
 
Color Trapping. 

 
This function allows you to create an overlap for your artwork 
which compensates for the inherent inaccuracies in the 
Screen Printing process. 
 
Before selecting this option you must have at least two colors on 
screen which overlap each other. 
 
Choose Color trapping from the Tools menu. Draw a window 
with the mouse around the objects. WinPCSIGN will open the 
Overlap dialog box and you will choose the overlap distance. 
 
Superimposition of colors will help you respect the common 
borders of different colors. It creates a security zone around 
adjacent elements. This outline will prevent light from penetrating 
and will prevent the apparition of white lines or new colors. 
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When printing, color trapping will help you preserve the integrity of 
each color, but to do so, you will have to select in the dialog box 
the lighter colors first, the darker tones later. 
 
This function is useful when cutting vinyl. It will allow you to create 
overlapping outlines. To do so, select the drawing you want 
superimposed and select Color trapping from the Tools menu.  
 
A color dialog box will appear. If you are printing, select the color 
order and click OK. 
 
Enter the overlapping value, the final results will appear shortly. 

 
Note : This command is unavailable if no data is currently 
selected. 

 
 
Double Line 
 

Vectorization of a black and white image where all lines are 
doubled with a given distance between them.  
 
Once the image has been vectorize with Centerline. Choose the 
desired pen size from Setting menu then select Make double line 
from Tools menu. The Resolution box dialog box will be 
displayed. Select the desired resolution and press Ok to start. 

 
This function is excellent to convert logos with singles lines to 
double and cutting lines. We also recommended this option to 
Stand Glass market  
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Example : 

Perspective 
 

This function enables you to create a perspective effect on the 
selected elements.  

 
Select your text and from Tools menu choose Perspective option. 
The Transformation windows will appear. Click Set to start 

 
Example of possible effect: 

 

Description of commands: 
 
Background: Corresponds to the depth of the object. The value 
varies in relation  
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to the vanishing point (from 0 to 1). 
Rectangle Noir: Double click to select new color. 
Vanishing Point : Corresponds to the point towards which the 
objects are converging  
You can also moving with the mouse. 
The Check mark indicates that you want to apply the 
modifications. 

Rotations 3D 
 

 
This option allows you to apply 3D rotations  to your selection 
 

 
Select your text, then from Tools menu  click Rotation 3D option 
The click Set to start. 
 
  Example of possible effect: 
 

 
The Check mark indicates that you want to apply the 
modifications. 
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Bitmap menu commands.                                                          
 
 
Convert to image ( JPG, BMP) 
 

To save your selection in JPG or BMP format (Photo image) in 
your image file. 
 
From the Bitmap menu, click Convert to image.    
This option will transform and save the selected elements on the 
screen in .JPG format (Photo image). 
 
 
Procedure. 
 

1   Select the desired element(s). 
 

2   From the Bitmap menu, click Convert to image. 
 
 
To recuperate a your iamge. 
 

1   From the File menu, select Import. 
 

2   From the Import submenu, click Image. 
 

3   In the Import file window, select the desired file from the list.  
     Then, click Open. 

 
Warning, this command is not the appropriate option to save your 
work if you are planning to cut vinyl.  
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Create for the WEB 
 

Enables user to create a quality image to be used on the internet 
resulting from selected elements.  
 
Hint:  
It is best to work with units displayed (Pixel). See unit 
Create page with necessary dimensions for your image. 
For example, to create a 64x64 image simply create a page of that 
size and when you are done, select everything. 
 
Explanation : 

 
The border option surrounds the image of additional pixels. 
 
If the On file option is selected, the image is transferred to a file 
called “web.jpg” in the “images” directory.   
 
You also have the option of creating an html file. Simply select the 
Create html file option. If the option is activated, you can select the 
location where the file will be copied by using Browse.  
 
If the On file option is deactivated, the image will be placed in the 
Windows clipboard. To access file, use the Paste function in the 
Edit menu. 
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See on the screen 
 

Keyboard  Alt + E 
 
This command displays the selected images according to their size 
on   screen. 
Choose See on the screen from Bitmap menu and the program will 
show  
your image on the full screen. 
 
Note: 
This function only gives you an idea of the size of the image on 
screen.  
 On the internet for example. 
 If you want reduce your picture we recommended you to use the  
 Reduction function in this same menu. 

 
 
 
Soft touch 
 

This option will soften portions of the image found under the 
cursor. 

 

 
 
 
Procedure : 
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Select Soft touch from the Bitmap menu and click on the image 
that needs to be softened. 
 
Notes : 
 
You can modify the size of the affected softening region by using 
different methods. 
 
  a)- By increasing or decreasing the dimension value.  
 
  b)- By pressing on  “+” or “-“. 
 
  c)- By double clicking anywhere on screen.. 
 
You can modify the effect of the softening by using different 
methods. 
 
  a)- By sliding the window’s scroll bar. 
 
  b)- By pressing Shift and (+ or -). 

 
 
 
Touch Up 
 
 

This function enables you to improve and make modifications 
on an image. 
 

Procedure : 
 
From the Bitmap menu, select Touch up. 
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Next, you must determine the size of what will be called the 
“correction zone”, that is, the zone that will be used to make your 
corrections on another portion of your image. 
Using the mouse, place the cursor at the location where you wish 
to place the Correction zone. At any point, if you want to select a 
new Correction zone, you can either click and hold the left mouse 
button on the present location and drag it to another location, or 
you can simply hold the CTRL key and click at the desired new 
correction zone.  

 
To make a correction, simply left click on the desired portion of  the 
image. To make continuous corrections hold the left mouse button 
while making your touch ups over the desired regions. The 
correction zone will follow the movements of the mouse. To hold 
the correction zone in place during your operations, press the 
keyboard’s INSERT key once. To return to a moving correction 
zone, press the INSERT key a second time.  
To limit the possible movements while making your corrections, 
simply hold the SHIFT key. You will only be able to move 
horizontally or vertically from the location where you pressed the 
SHIFT key. 

 
 

Notes : 
 
To change the dimension of the correction zone, simply double-
click the circle. You can enter a value for the new dimension. The 
dimension is measured in pixels. You may also use the dimension 
window that appeared when the function was activated. (See image 
above) 
The correction zone can be moved two different ways:  
 
Press Ctrl and the left mouse button above the desired region. 
Left click and hold the mouse, and move above the desired region. 
Release when done. 
 
To integrate a portion of an image over another, simply place the 
correction zone on the second image and go to the third step of the 
procedure mentioned above. 
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Merge selected. Pro version. 

 
This function is useful when you wish to add a new element 
to your Bitmap image. 
 
Use this command to merge a new element to a montage. 
 
Procedure. 
 
 1.-Superimpose the new element with the image. 
 
  2.- Select all the elements to be joined. 
 
 3.-From the Bitmap menu, select Merge selected, and the work is      
     done. This command is used to merge an element to an image. 

             
 
 
Vectorization submenu.                                                                                           
 
 Automatic vectorization. (Pro version) 
 

This function is used to transform an image into a linear 
(vector) drawing. 
 

    
 
From the Bitmap menu, click Vectorization and open Automatic 
Vectorisation This tool will enable you to transform a bitmap 
image (pixels) into a linear image. 
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Procedure color image 
 
1   From the Vectorization menu, click Automatic vectorization. 
 
2   Click the image to vectorize. 

 
3   From the Postorization window, choose the number of colors and 

click OK.  
 
Hint  
 
To vectorize a complex image such as one with color gradation, 
you will have to proceed in a different manner, because color 
gradations use several colors from the same scale. 
 
For an Automatic vectorization  of a gradation of colors, we 
recommend you follow these steps : 
 
 

1   From the Bitmap menu click Change resolution, select None and 
a number of bits between 4 and 24 in the Color resolution 
window. Your color image will be simplified. 

 
2   Change the resolution once again, but now with 1 bit and None. 

Your logo will now be in black and white. 
 

3   Select Automatic vectorization from the Bitmap menu and click 
over the picture. 
 
Note : 
For the best results, enlarge your image (4 inches minimum) with 
your scanner   
 
 

Photo Cut  Vectorization 
 

With this option you will be able to cut an image gray or black 
& white. 



       Sign MAX 

 

126 

 
Scan your black & white picture. If you scan a color picture you 
must change to gray color. For that, select Special Effects from 
the Bitmap menu. Then select Image transformation and choose 
Gray and click the image to convert to gray color.  
 
Once the image is gray color, choose Photo Cut  Vectorization 
from the Bitmap menu and click the image to activate this 
function.   
The program will take a little second to vectorize the image and will 
give you the result over the image as shown in the diagram. 
 
Note: We recommended you verified the size of your image before 
to use this option. The program gives you 60 lines by default. If you 
want change the number of lines choose Photo Cut Setting from 
the Vectorization sub menu. You can also change in this same 
dialog box the distance and connection size  
 
Note: You need to cut the picture to see the result. 

 
 
  Center line   
 

Center line is a type of vectorization for black and white 
images. 
 
Procedure : 
From the Bitmap menu, Vectorization submenu, select Center line. 
Click on the image from which you want to obtain the center line. 
Select yes when prompted.. 
 
Note :   
If your image is not in black and white or 256 shades of gray, you 
must modify your image. 
 
Procedure to change an into black and white : 
From the Bitmap menu, select Change resolution. 
Select 1 as the number of bits per pixel. 
Repeat procedure described above.. 



 WinPCSIGN                                                            Shape  menu  

 

127 

 
Procedure to change an image to shades of gray : 
From the Bitmap menu, Special effects, select Image 
transformation. 
Click on Gray, click Accept. 
Repeat procedure described above.  

 
Edition.  
 

This tool will enable you to correct details found on a logo by 
using a line, point, polygon, or rectangle shaped tool to make 
your corrections. 
 
Procedure. 
 

1   Select a color (for example the white you would use to erase). 
 

2   From the Bitmap menu (Vectorization submenu), click Edition 
and choose the shape of the correction tool (line, point, rectangle, 
polygon).   
 
You can now make your corrections by using tools according to the 
shape and size of the region that needs to be corrected. 
 

Fill with polygon.  
 
From the Edition submenu (Vectorization submenu, Bitmap 
menu) choose  Polygon if that is the tool you want to work with on 
your image. 
 
You can use this tool to color your bitmaps. With the mouse, you 
will be able to draw shapes over your bitmap that will appear in the 
color you have selected. 
 
Procedure. 
 

1   Select a color from the wide array that is provided. 
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2   From the Bitmap menu (Vectorization submenu, Edition 
submenu) select Polygon among the other tools. 
 

3   Click on the location of the bitmap where you wish to start your 
modifications. Every time you click with the left mouse button a line 
will be drawn from the last location. To close your polygon, just 
double-click the left mouse button. 
Color changes. 
 
Tool used to select a region’s color. 
 
This tool will enable you to select what portion of the image you 
want draw over, that is a Region or All. 
 

Vectorize by region .  
 
Tool used to vectorize by region. 
 
With this tool you will be able to vectorize by region. From the 
choice of tools, select Average. Then, click on the desired portion 
of the bitmap. This portion will be copied (without the surrounding 
elements) beside the original drawing. 
 
 
 

Postorization 
 
This tool will enable you to choose what  range of colors will be 
used. 
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Procedure 
 

1   From the Bitmap menu (Vectorization submenu) select 
Postorize. 
 

2   From the Postorization window choose the number of colors used 
(from 6 to 18). 
 

Path tolerance 
 

Option used to adjust an image’s tolerance of segments and 
arcs. 
 
This option can be used to control image quality. For example, if 
your image has many arcs, increase the tolerance to arcs. This 
will give you an image with superior line quality. 
 
 

 
 
Procedure 
 

1   From the Bitmap menu (Vectorization submenu) select Path 
tolerance. 
 

2   Enter the path tolerance value for segments and arcs. 
Hint 
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Photo cut Setting  

 
This option allows you to set the parameters of Photo Cut 
vectorization 
 

 
Parameters used in configuring photo cut. 
 
Explanation : 
 
Number of lines to cut : Number of lines to cut an image. The 
higher the number is, the more precise the image will be. The 
number of possible lines varies with image and the minimum 
distance for black and white. 
 
Minimum distance: Minimal distance accepted between white line 
and black line. 
Connection : Zone used to detach vinyl strip. This zone can be 
placed either on the left of the right of the image. The thickness of 
this zone is defined by the connection zone. 
 

 
Region submenu.                                                                                                  

 
This function is useful when you want to copy a portion of an image 
to modify and retouch it. Use the tool of your choice like a 
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rectangle, circle, oval or personal path to make the desired 
modifications. 
 
Procedure. 
 

1   From the Bitmap menu, select Region and the tool of your choice. 
 

2   Surround the desired region. Rectangle, Oval, Circle. The 
software will automatically copy the selected region.  

 
3   Select this region with the mouse, and make the desired changes 

to it (change colors, erase portions, improve quality of image.... 
 
 

Personal path  
 

1   Surround the desired portion with the help of the tools of your 
choice (arcs, segments, Beziers curves...). 

 
2   Select Personal path from the Bitmap menu (Region submenu) 

and click on the element surrounding the desired portion. 
 

3   The following message will appear : 
 
If you choose Yes, the entire image will disappear, leaving only the 
personalized region. 
 
If you choose No, your selection will stay in the image. You will 
therefore be able to work on your selection after moving it around. 
 

Change resolution. 
 
Used to change the resolution of a selected image. 
 
From the Bitmap menu choose Change resolution. 
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This tool will enable you to change the resolution of a bitmap from 
1 to 32 bits per pixel. 
 
 
Resolutions of 1, 4 and 8 bits per pixel will offer you a choice of the 
following methods: 
 
None- Floyd Stein 
Stucki- Burkes 
Sierra -Stevenson Arce 
Jarvis -Ordered 
 
 
 
 
Resolutions of 16, 24, and 32 bits per pixel will offer you a choice 
of color orders: 
 
Blue-green-red 
Red-green-blue 
 
 
Procedure : 
 

1   From the Bitmap menu select Change resolution.  
 
2   Click on the desired bitmap. 

 
3   Select resolution and Dithering NONE. 
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Resolution (definition) 
 
Generic term used to describe details and information contained in 
an image file. It also refers to the detail level made available by the 
entry/exit peripheral or screen. A bitmap’s  resolution affects the 
quality of the image produced and the size of the file.  
 
Your file will keep the resolution chosen for an image. In other 
words, whether you are printing a bitmap file using a laser printer 
with 300 dpi (dots per inch) or film photocomposition equipment 
with 1270 dpi, the resolution will remain at the level you have set 
when creating the image. To insure that the image comes out 
identical to the one on screen, make sure you know the relation 
between the screen resolution and that of the various exit 
peripherals. Results will therefore be greatly improved. 

 
 
 
 
 
 
 
 

Color configuration submenu.                                                                               
 
Hue. 
 

Used to adjust the hue of an image. 
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From the Bitmap menu (Color configuration submenu) select 
Hue. 
 
Hue (definition) 
Principal factor enabling us to determine a difference between 
colors. For example blue, green, and red are hues. 
See also Saturation and Intensity. 
 
Procedure 
 

1   From the Bitmap menu (Color configuration submenu) select 
Hue. 
 

2   Click on the bitmap that needs to be adjusted. 
 
3   From the Hue window, enter the desired value and click OK. 

 
 
 

Negative 
 
Used to create a negative or inverted version of your image. 
 
From the Bitmap menu (Color configuration submenu) select 
Negative.  
 
Images on film produced by film photocomposition equipment will 
normally appear in their inverted format. You can configure your 
work so that it will give you a negative image. Therefore, if you 
create a negative of an already negative image, you will end up 
with a positive image. 
You will need to specify if you require an emulsion coating over or 
under. Emulsion is a light-sensitive mix applied to film. In theory, a 
laser printer will produce an image with an emulsion coating over 
(non-activated). Other types of reproduction either need an 
emulsion coating over or under. An emulsion coat placed under will 
result in a inverted image. 
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Procedure 
 

1   From the Bitmap menu (Color configuration submenu) select 
Negative. 
 

2    Click on the bitmap that needs to be inverted. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Detect intensity. 
 

Used to determine pre-set color intensity. 

 
 
 
From the Bitmap menu (Color configuration submenu) select 
Detect intensity. 
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Intensity (definition) 
Determines the relation between a bitmap’s lighter and darker 
pixels. If the intensity rises, the lighter pixels will increase in clarity, 
while the darker pixels will remain unaffected.  
 
Procedure 
 

1   From the Bitmap menu (Color configuration submenu) select 
Detect intensity. 

 
2   Click on the Bitmap where you need to detect intensity. 
 
3   Adust in the Set intensity window the intensity levels and click 

OK. 
 
 
 
 
 
 

Adjust half-tone  
 
This function is used to recalibrate an image according to 
new reference colors for white and black. 
 
Procedure :  
 
From the Bitmap menu, Color configuration submenu, click 
Adjust half-tone. 
Click on a color on the screen that is supposed to represent the 
color white. 
Click on a color on the screen that is supposed to represent the 
color black. 
 
Note: 
 
Your selection of white and black must be made on the same 
picture. 
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Color transformation. 
 
Saturation. 
 
Used to adjust an image’s saturation level. 
 

 
 
From the Bitmap menu (Color configuration submenu, 
transformation submenu) select  Saturation. 
 
Saturation (definition) 
Purity of a color. The more colors that are found within another 
color, the more this last one will appear blurred.  
See also Hue and Intensity. 
 
Procedure 
 

1   From the Bitmap menu (Color configuration submenu, color 
transformation submenu) select  Saturation. 
 

2   Click on the Bitmap that needs to be adjusted. 
 

3   Adjust in the Color transformation box the Saturation level and 
click OK. 

 
Gamma correction. 
 

Used to adjust an image’s Gamma levels. 
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Select Gamma from Color Transformation 
submenu 
 
Gamma (definition) 
Realm of possibilities and capacities (specifically concerning the 
array of colors) available to a given mechanical peripheral to 
reproduce or create. You can accentuate or diminish  the detail 
level of an image’s lighter or darker regions, correct an over/under-
exposition, or adjust the tone of the image. 
 
Procedure 
 

1   From the Bitmap menu (Color configuration submenu, color 
transformation submenu) select  Gamma. 

 
2   Click on the Bitmap that needs to be adjusted. 
 
3   Adjust in the Color transformation box the Gamma level and click 

OK. 
 
Hint 
It is recommended that you familiarize yourself with this option by 
operating several tests to find a level appropriate to your needs. 
 

Contrast. 
 

Used to adjust an image’s contrast level. 
 
Select Contrast from Color Transformation 
submenu 
Contrast (definition) 
 
Difference between an image’s darker and lighter tones. A high 
contrast indicates a large gap between the lighter and darker tones, 
with little gradation between them. 
 
Procedure 
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1   From the Bitmap menu (Color configuration submenu, color 
transformation submenu) select  Contrast. 

 
2   Click on the Bitmap that needs to be adjusted. 
 
3   Adjust in the Color transformation box the Contrast level and 

click OK. 
 
 

Intensity 
 

Used to adjust an image’s intensity level. 
 
Select Intensity from Color Transformation 
submenu 
 
 
 
 
Procedure 
 

1   From the Bitmap menu (Color configuration submenu, color 
transformation submenu) select  Intensity. 

 
2   Click on the Bitmap that needs to be adjusted. 
 
3   Adjust in the Color transformation box the Intensity level and 

click OK. 
 
 
 

 Special effect submenu                                                                                       
 

Noise  
 
This option  allows you to create a dispersion of colors in an 
image  By filling in blank spaces, so-called noise is 
eliminated. You can adjust the quality of your image very 
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much in the same fashion as a photographer would use 
different filters for varying results 
 
From the Bitmap menu, Special effects submenu, click on 
Noise. 
 
Maximum Adjustment 
 
A Maximum adjustment will eliminate noise by adjusting the pixel 
value of surrounding maximum pixels values. This provokes a 
blurring effect if used repeatedly or set at a high value. 
 
Average Adjustment 
 
Average adjustment eliminates noise and details by calculating the 
average surrounding pixel colors. This will smoothen the image, 
but might blur it as well. 
 
Minimum Adjustment 
 
Minimum adjustment will darken the image by adjusting to 
minimum the value of pixels found in surrounding pixels. 
 
Procedure : 
From the Bitmap menu, Special effects submenu click on Noise. 
Click on the bitmap you need to adjust. 
From the Noise image window, select one of the four available 
choices: All, Red, Green, or Blue. Enter the desired value between 
1 and 1000 and click OK. 

 
 

Image transformation  
 
 

This option allows you to apply to the image the 
following special effects 
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• Emboss 
• VIP 
• Sharpen 
• Reduce noise 
• Equalize contrast 
• Gray 

Painting effect  
 
 

This function enables to give a painting effect to your image.  

 
The higher the value, the more the effect will be accentuated. 
 
 
Procedure : 
 
From the Bitmap menu, Special effects submenu, click on Painting 
effect. 
Click your image, select a value from the Painting effect window. 
 
Click on OK to accept your choice. 
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Perspective 
 
 
Enables you to give a perspective effect to an image. 
 

 
 
To apply a perspective effect on an image you just have to move the 

red dots on the extremities of the image. Click on Apply  to keep 
the results. 

 
Procedure :  
 
· From the Bitmap menu, select Perspective. 
 
· Click on the desired image. 
 
· Apply the perspective and click on Accept. 
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Color Separation                                                                                      
 

This function separates a color image into several images 
representing different color plans. 
 

 
 
The different color plans available are : RGB (Red, Green, Blue), 
CMYK (Cyan, Magenta, Yellow, blacK) et CMY (Cyan, Magenta, 
Yellow). 
 
By default, the images are created in shades of gray. Select the 
With color option to obtain images in color. 
 
Procedure :  
 
· Select the images you want to transform. 
 
· From the Bitmap menu, Color separation. 
 
· Select your color plan and click on Accept. 
 
 

 
 



       Sign MAX 

 

144 

 
 
 
 
 
 

Rotate image submenu                                                                                            
 
90 Degrees. 
 

This option allows you to rotate the image 90 degrees. 
 
Select 90 degrees from the Rotate image submenu and click on 
the image to rotate it. The program will automatically rotate the 
image. 
 
Note : You must select the arrow tool to disable this function. 

 
 
 
180 Degrees. 
 

This option allows you to rotate the image 180 degrees 
 
Select 180 degrees from the Rotate image submenu and click on 
the image to rotate it. The program will automatically rotate the 
image. 
 
Note : You must select the arrow tool to disable this function. 

 
 
 
270 Degrees. 
 

This option allows you to rotate the image to 270 degrees. 
 
Select  270 degrees from the Rotate image submenu and click on 
the image to rotate it. The program will automatically rotate the 
image. 
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Note : You must select the arrow tool to disable this function. 
 
 
 

Angle. 
 

This option allows you to rotate the image at a specific angle. 
 
Select Angle from the Rotate image submenu and the Angle dialog 
box will be displayed. Enter the desired rotation angle and click OK to 
apply. The program will automatically rotate the image. 
 
Note : You must select the arrow tool to deactivate this function. 
 
 

Italic Image  
 
Use the Italic image command to Italicize the image.  
 
Choose Italic image from the Bitmap menu and click the image 
you wish to italicize. The program will display the Angle dialog box. 
Type the desired angle value and click OK to italicize the image. 
Typing a minus symbol before the angle value will incline the 
image towards the opposite side. 
To reverse this option click the image again or click the red X red 
on the standard menu. 
 

 
Flip Image.  Up/Down. 

 
Use the Flip Image command to mirror the image along the 
horizontal (X) axis. 
 
Choose Flip image from the Bitmap menu and click the image to 
flip. To reverse this operation click again over the image or click 
the red X icon on the standard menu. 
Click on the Selection tool (arrow icon) to disable this function.  
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Mirror image. Left / Right. 
 

Use the Mirror Image command to mirror the image along the 
vertical (Y) axis.  
Choose Mirror image from the Bitmap menu and click the image 
to flip. To reverse this operation click again over the image or click 
the red X icon on the standard menu. 
 
Click on the Selection tool (arrow icon) to disable this function 

 
 
Color Calibration.  

 
This function allows you to adjust the selection of colors 
displayed.  
 
From the Bitmap menu select Color Calibration. The program 
will open this screen. 
 
 

 
 
 
To calibrate the colors you must select the one among those 
offered, cyan, magenta, yellow, black, or all. Click on the diagonal 
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and drag that point to the percentage of the color you wish to have. 
You can see the results of those changes in the Preview window.  
 
 
 

Interpolation submenu                                                         
 

This function enables the user to enlarge the size of an image 
without affecting it’s quality. 
 

Standard 
 
Procedure :  
 
Select an image. 
From the Bitmap menu, Interpolation submenu, select the type of 
interpolation you wish to use. 
From the Interpolation window, enter a numeric value. This will 
modify your image accordingly. 
 

Average 
 

Procedure :  
 
Select image. 
From the Bitmap menu,  Interpolation submenu, select the type of 
interpolation to use. 
In the Interpolation window, enter a numerical value. The 
enlargement factor of this value will modify the height and length of 
the image.  
 
Note:  
 
For average interpolation, the value must be full or with 
decimals.  
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Reduction  
 

Reverse interpolation. 
 
Procedure : 
 
Select your image, and from the Bitmap menu, click on 
Reduction. 
Enter a reduction value in the Reduction window, and click Ok. 
Your image will be reduced according to your proportions without 
affecting the quality. 
 
 

Histogram  
 
 
Diagram that represent the range of luminance of Bitmap 
image. 
 

 
 
Displays histograms of the colors of the selected image. 
You can select the color of your choice, or all of them. 
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Adjust histogram  
 
This option allows you to adjust the luminance of the image 
 

 
Make adjustment to the color histogram. 
 
Adjust color intensity with a percentage value. 
The adjustments will be made to all selected images. 
 

Filter   
 
Apply a filter to selected images. 
 

 
This option lets you apply a filter to an image that will either 
provide more or less luminosity. Many types of masks are 
available. 
 
You also have additional options such as: 
Inverse mask, Inverse original  or choose an 
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Personal filter with color. 
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Shape menu commands. 
 
Group 

 
The Group command allows you to create a compound of many 
objects. Each object within the group will keep its original 
properties, it also preserves the relationship one object has with 
another. A grouped object allows you to avoid accidental 
modifications of the individual objects. This option allows you to 
also join many groups together. 
 
Enclose with the mouse the desired group you want to group. 
Select Group from the Shape menu and WinPCSIGN will 
automatically join all the selected objects into one group.  
 
Note : You cannot retouch an object when it is GROUPED with 
others. If you need to retouch an image (move, erase, fill etc.) you 
need to first break the group. 

 
Transparent group 
 

This tool will enable you to group several objects together to create 
a single object. If the objects are grouped, the overlapped regions 
will be removed to create transparencies. These transparent 
regions enable you to see the objects placed in the background. 
 
To make common portion transparent.  
 
Procedure :  
Select logo or drawing. 
From the Shape menu, click on Transparent group. 
 
Note : The group will take on the color of the first object placed. 
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Break group. 
 
 
The Break group command allows you to separate the objects 
contained in a group. If you have the group inside another group, 
you must repeat this operation until all the groups are separated. 
 
Select the desired group then choose Break group from the 
Shape menu and click one time with the left mouse button outside 
the selected group. WinPCSIGN will automatically break the group 
and you can start to work on separating each path. 
 
Note: All imported logos (DXF, EPS etc.) come GROUPED. So you 
can not retouch (move or erase, fill etc.) them if you don't break the 
group.  
 
Note : This command is unavailable if no data is currently  
           selected. 

 
 
Break all 
 

This function allows you to break all groups contained within a 
larger group into elements. This tool will break the larger group as 
well as the smaller groups composing the larger group 

 
 
Order submenu                                                                                         

 
Back One. 

 
This function allows you to place the selected object one level 
lower than it currently is (as compared to the other objects on 
screen). 
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Select the desired object then choose Back one from the Shape 
menu. The program will automatically move the selected object to 
a lower level. This function is useful when objects are meant to 
overlap each other. It enables you to determine which objects are 
over others, and which ones are under. 
 
Use the Painting floating tools bar to sort the order by color. 

 
 
Forward One. 

 
This function allows you to place the selected object one level 
higher than it currently is (as compared to the other objects on 
screen).  

 
Select the desired object then choose Forward one from the 
Shape menu. The program will automatically move the selected 
object to a higher level. This function is useful when objects are 
meant to overlap each other. It enables you to determine which 
objects are over others, and which ones are under. 

 
Use the Painting floating tools bar to sort the order by color. 
 
 

To Back. 
 
This function allows you to place the selected object last among all 
objects. 
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Select the desired object and choose To Back from the Shape 
menu. The program will automatically move the selected object to 
the last position. 
 
Use the Painting floating tools bar to sort the order by color. 
 
You can open this function from the Selection floating tools bar. 

 
 

 
To Front. 

 
This function allows you to place the selected object in front of all 
other objects. 

 
Select the desired object and choose To Front from the Shape 
menu. The program will automatically move the selected object to 
the front. 
 
Use the Painting floating sort the order by color. 
You can open this function from the Selection floating tools bar. 

 
 
Join All.  

 
This function enables you to join all (or snap) open construction 
points together. 
 
Enclose the path you want to snap and select Join all from the 
Shape menu. The program will automatically try to snap all the 
unconnected point together.   
 
Note : This command is unavailable if no data is currently  
           selected. 
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Enclose All. 

 
This function closes a opened path. 
 
Select the path you wish to enclose and select Enclose all  from 
the Shape menu. The program will automatically draw a segment 
to close the unconnected path. 

 
 
 
Enclose path. 
 

This option allows you to close an opened path with a segment or 
an arc. 
 
Select the desired drawing and choose Enclose Path from the 
Path (object) submenu. The program will draw a segment to snap 
the drawing.   
 
Note : This command is unavailable if no data is currently  
           selected. 
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See opened path. 
 

Use this function to locate any opened connections. 
 
Select See opened path from the Path (object) submenu and any 
points that are not connected (snapped) will have a small circle 
drawn on them. 
You can use the Move Point command to snap two points or Join 
All to snap all (Shape menu). 
 
Note : This command is unavailable if no data is currently  
           selected. 

 
 
 
See direction. 
 

This function shows the direction in which the objets will be plotted, 
either clockwise or counter-clockwise. 
 
Select See direction from the Path menu and the starting point of 
the path will be shown as a circle drawn at the start of segment or 
arc.  
 
 

Simulation  
 
 
This function shows the movement in which direction the paths will 
be cutting 
 
Select your object and choose Simulation from Path menu. The 
program will automatically show you the movement 
 
This option can be also use with Foam Tool option. 
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Reverse. 
 
Reverse plotting direction. 
 
This option allows you to reverse the order in which the drawing 
was conceived. You should use SEE DIRECTION to find out where 
the object starts. 
 
Select Reverse from the Path (object) submenu and the software 
will automatically change the order. 

 
 
 
Move path start point. 

 
To move the starting point of an object. 
 
This option allows you to specify what part of an object will be the 
first one to be plotted. The selected point will be the starting 
location when the image is sent to the plotter. 
 
Select Move start point from the Path (object) submenu. Move 
the mouse to the place on the object where you want the plotting to 
start and click the left mouse button. The drawing will not appear to 
change but the position you selected is now the initial plotting point. 
To verify this you can use the See direction function (Path 
(object) submenu). 
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Change to segments. 
 

This function allows you to replace the entire path of a drawing by 
segments. 
 
Select your drawing and choose Change to segment from the 
Path (object) submenu and the program will replace the path by 
segments. 

 
 
 
Change to Beziers curves. 
 

This function allows you to transform the path of a drawing to 
Bezier curves. 
 
Select the desired drawing and choose Path to bezier from the 
Path (object) submenu. The program will convert the entire path to 
Bezier curves.  

 
 
 
Convert to Arc. 

 
This option allows you to convert a path to arcs. 
 
Choose which objects you want to change. 
Select Convert to arc from the Shape menu and your selection 
will automatically be converted to arcs. 
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Convert to small segments. 
 

This function allows you to transform the path of a drawing to 
small segments. 
 
Select the desired drawing and choose Path to small segment  
from the Path (object) submenu. The program will convert the 
entire path to small segments. 

 
 
 
 
Change to Beziers and Segments. 

 
This option allows you to convert a path to segments and Bezier 
curves.  
 
Select the path you want to convert and select this option from the 
Shape menu. The program will automatically try to convert the 
path into segments and Bezier curves.  
 
Note : This command is unavailable if no data is currently  
           selected. 

 
 

 
 
Change to longer segment. Pro or Plus  version 

 
This option will allow you to lengthen your segments. 
 
Procedure:  
Select the objects to transform. 
From the Shape menu, click on Change to longer segments. 
Your complete selection will automatically transform to longer 
segments. 
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Simplify path.  
 
This option allows you to simplify a path while assuring its integrity 
and respecting its original appearance. 
 
Choose the path or logo you wish to simplify. 
Select Simplify path from the Shape menu. 
 
By vectorizing a Bitmap image, WinPCSIGN will transform pixels 
into lines. This function plays an important role because it 
simplifies paths by eliminating superfluous segments without 
changing the image's appearance. 

 
 
Smooth small angle.  

 
This option enables you to eliminate a drawing's superfluous angles 
by simplifying its path while maintaining its original form. 
 
Choose the path or logo from which you want to eliminate useless 
angles. 
 
Select Smoothen small angle from the Shape menu.  

 
 
Path tolerance. 
 

Use this feature to change the tolerance of segments and arcs.  
 
If your image has more segments than arcs you can lower the 
segment tolerance to have fewer segments in the picture. 
If your image has more arcs than segments you can lower the arc 
tolerance to have a fewer arcs in the picture. 
We recommend you modify the path tolerance according to the 
image you wish to vectorize. For example, if your logo contains a 
wide array of arcs, you should increase the tolerance level. This 
adjustment will result in a superior image quality. 

Welding submenu.                                                                                                    
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Intersection.  
 

This option allows you to obtain the intersection of objects welded 
together.  
 
Select Intersection from the Welding submenu (Shape menu) 
and the program will display the following screen: 

 
 
From the Intersection window click on select path and with the 
mouse choose from which paths you wish to create an intersection. 
 
The result. will be applied automatically 

 
 
 
 
 
 
 
 
 
Subtract  
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This option will enable you to eliminate the common portion of two 
crossing paths 
  
Select Subtract  from Welding submenu, Shape menu, to open 
this windows.  
 

 
 
Click on Select path, and click once on the part that you want to 
obtain the subtract and click once to the other part 
 
 
The result. will be applied automatically 
  
 
 
 
 
 
 
 

Weld. 
 
This option allows you to unite two objects, that is, make one object 
out of two. 
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Select Weld from the Welding submenu (Shape menu). 
From the Welding window click on Select path and with the 
mouse choose from which paths you wish to create a union. 
 
 
 
The result. will be applied automatically 
 
 
 
 
 

 
 
 
 
 
 
 
Shadow. 
 

This option allows you to create an object's shadow. 
 
 
Select Shadow from the Welding submenu (Shape menu). 
From the Shadow window click on Select path and choose with 
the mouse what path you wish to add a shadow to. 
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The result. will be applied automatically 
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Setting menu commands.                                                          
 
Pen / Brush configuration windows . 

  
From Setting menu click on Pen/Brush or double click from Tools 
Bar  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
        T To change the type of line click with right button  
            Mouse.   
 

 
 
 
 
 
 
 
 
 

Pen: In the pen section, it is possible to 
select the type of joints and extremities, 
the thickness as well as the type of line 
(dotted, dashes) that will bedrawn.  
 
Joint :  Joints are defined as the zone 
created by the intersection of two 
segments. Three types of joints are 
available. 
 
Round :  The external side of the 
intersection is rounded. 
 



       Sign MAX 

 

166 

Brush   
 
From Setting menu click on Pen/Brush or double click from Tools 
Bar. 
 

 
 

Two types of brushes are available : Solid and Hatched. 
 
Solid: The color is uniformly spread. 
Hatched : The object is filled with colored lines. 
 
Different line configurations are available: Horizontal, Vertical, 
Diagonal (left to Right and  Right to left) Squared (horizontal and 
vertical) Diagonally squared. 
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Setup  
 

Used to customize the program to the user’s preferences. This 
window is divided in several tabs. Each tab includes specific 
parameters. 
  
The list of available tabs : 
Document,  Save,  Unit/Page,  Vectorization and Snap 

 

 
 
Document tab. 
 

This tab contains parameters regarding the document in general. 
 
See region Border: 
This option will create a dotted line around the created region to 
facilitate the viewing of the captured or copied region. 
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Copy Comment file with region: 
This option lets the user transfer a comment file to the region. 
 
Copy Magic ruler with region: 
This function lets the user copy a region (oval ,rectangle, circle etc) 
with the Magic ruler icon. 
  
Let print manage images: 
This option lets  your printer manage the image impression  
 
 
Template: (Associate with mouse.) 
This option allows you to insert an object to a template with the 
mouse.  
 
Selection (Tolerance.) 
Enables user to increase or diminish the required distance to select 
a point. 
 
To select a point, you must place the cursor near the point you 
wish to select. This option makes it possible to adjust the maximal 
distance required to select a point.  
 
Grid : 
This enables the user to set the grid value. The grid value depends 
on the unit of measurement selected. 
 
 
 
 
 
 
 
 
 
 
 
 

Undo: (Level) 



 WinPCSIGN                                                              Setting menu 

 

169 

This option makes it possible to determine the number of undos kept in 
memory. 
 
The Undo function creates the possibility of retroactively canceling one or 
more operations. This option enables the user to set the number of levels 
it will be possible to return to. When adjusting this parameter, it is 
important to keep in mind the memory capacity of your computer.  
 
The Apply on image tool activates the Undo function as it pertains to 
operations made on images. When activating this option, it is important to 
keep in mind the memory capacities of your computer. For optimal speed, 
you may want to deactivate this option.  
 
 
Logo:  (Logos research) 
This option allows you to activates the database when using logos. 
 
 
Best view Anti-Aliasing: 
This option allows you to activate the best view of logos and text on the 
screen. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Save tab  
 
This tab deals with Save parameters 
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Add TrueType font file in document : 
 
This option enables the user to include all font files used when saving 
the document. This option is available to version 8.0 or higher. For 
previous versions, you must include the font file separately.  
 
Note : Certain TrueType fonts are registered and cannot be included 
when saving. 
 
Use compression on image :  
 
Activates, when saving the document, the compression of images with 
24 bits per pixel resolution. The compression level applied corresponds 
to the position of the scroll bar. A minimum value corresponds to high 
quality but with increased file size, while the maximum value decreases 
quality in favor of a smaller file size.  
 
Reset : 
  
Restores the default parameters. 
 
 

Unit /Page tab 
 

 This tab lets the user modify the units of measurement used as       
 well as work page 
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Unit of measurement : 
Selection of the unit of measurement that will be used. 
 
Page : 

                        Enables the user to select the work page that will be used. 
It is possible to customize the work page. The user can define the 
height and length  of the page or select from one of the predefined 
pages. The predefined pages are available in the scrollable 
window.  
 
Page color may chosen in three different ways :  
 

       1  The color button. 
 

       2  Using the color palette (See color palette). 
 
3 By printer. If you click on the icon representing a printer, you will   
automatically set the page as being the one defined by the printer 
page. 
 
The color of the page appears next to the “color” button. 
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Use Page justification:  
Will determine the page used in justification. Sign page is the 
physical dimensions of the page (represented by a (white by default) 
rectangle). Printer page is the region that can be sent to the printer 
(represented by a dotted rectangle). See show printer page). 
 
True type font height: 
This option allows you to work the True Type fonts with heights of 
Upper Case or Upper an Lower case.    
 
Reset : 
Restores default parameters.  
 
Note : 
If your page is visible, you have the possibility of opening the 
preferences page by double clicking the page’s lower right 
corner. The preferences window will automatically open on 
the Unit/page tab. 

 
 

 
 
Vectorization tab   
 

This tab defines the vectorisation parameters 
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Apply path on image : 
This option will superimpose vectorized paths to the image. 
 
Tolerance: 
This option allows you to adjust the tolerance of Arcs and segment  
of the image to vectorize.   
 
Make clean : 
This option will clean the image before proceeding to 
vectorization. This option will slow down processing speed. 
When scanning, some images will contain useless pixels that 
could possibly interfere during conversion. This tool will wash 
away these useless pixels or elements, producing superior 
vectorizing results. 

 
 
Snap tab   
 

This tab enables the user to modify  Joint  points (Snap) 
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    Enable Snap mode : 
Enables the automatic snapping of arcs, Beziers, and segments 
as you draw them.  
 
Enable Snap to grid :  
Enable the automatic snapping of arcs, Beziers, and segments 
to grid points. 
 
Tolerance in pixels : 
Enables the user to set the maximum distance (measured in 
pixels) for automatic snapping to occur. 
 
 

Lines Guides  
 

This option lets you Add or Delete line guides. 
 
To add line guides  
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Procedure :  
 
From the Setting menu,  select Line guides. 
Once in the Setting Guide line window, enter a value for X and Y. 
Click on (+). 
 
Note: You can place as many lines as you wish. 
 
To eliminate Line guides:: 
 
Procedure :  
 
Select a guide line, press on ( - ) to eliminate. 
To accept, press OK. 
 
The Snap to line option : When objects are moved, they will stick 
to any Line guide they meet. 
 
Note: 
 
If you click twice over any line guide you will activate the Setting 
Line Guide dialog box. You can also drag a line guide with the 
mouse to a new position on your screen. 
 
You can change the color of line guides by selecting one or more, 
and clicking on Color, then, choose your color and press OK. 

 
 

  
 
 
 

Snap  
 

This function enables you to toggle between Snap and the 
modes. 
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Opting for the Snap mode enables you to automatically join the 
Arcs and Segments that you are drawing. 
 
Selecting Snap at grid points enables you to automatically join 
the Arcs and Segments that you are drawing on the desired grid 
points. 
 
Tolerance enables you to modify the distance (measured in pixels) 
required for snapping.  

 
 
Grid size. 

 
This option allows you to change the grid size. 
 
Select Grid size from the Setting menu. Enter the Grid value and 
click OK to confirm grid size. 

Page.  
 

This option allows you to change the size of your sign page (height 
and width and color  background) 
 
From the Setting menu select Page. In the Sign page setting box 
adjust the height, width and color of the page. Click OK to confirm 
selections.   
Note : 
 
If your page is visible, you have the possibility of opening the 
preferences page by double clicking the page’s lower right 
corner. The preferences window will automatically open on 
the Unit/page tab. 
 
 

Unit of measurement.  
 

This option allows you to change the Unit of measurement 
(Centimeters, Points, Pixels, Inches, Picas and Millimeters). 
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From the Setting menu select Unit. The Configuration box will 
enable you to choose either Inches or Centimeters as the 
appropriate unit of measurement. 

 
Plotter codes.  
 

Use this function to select and modify your plotter's 
configuration. 
 

 
 
Select Plotter codes from the Setting menu and the program will 
display the Setup box. Select Add/Remove to access the list of 
plotter drivers and find which one corresponds to your plotter.  

 
You must know the name of your plotter, the languages and 
the cable connection (serial com1, com2 or parallel LPT1) 
before any attempt to set them.  
You don’t need to set Baud Rate and Parameters option. 
Click Accept/Save to finish 

 
 
 
 
Powerful Computer. 
 

This option allows you to toggle on/off the maximum screen display 
according to your system's capabilities. This function allows a 



       Sign MAX 

 

178 

faster computer to store drawn objects enabling it to display them 
quicker. 
 
From the Setting menu select Powerful Computer. 
 
This function is activated when selected. 
 

 
 
Fill selected elements.  
 

This option allows you restore an element's color. 
 
Select the desired objects. 
 
From the Setting menu click Fill selected elements. 
This option will enable you to restore the colors removed by the 
Ignore brush color command (also from the Setting menu). 

 
 
 
Ignore brush color.  
 
 

This option allows you to remove colors from selected elements, 
thus enabling you to see the construction lines easier. 
 
Select the desired objects. From the Setting menu click Ignore 
brush color. 
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Window menu commands.                                                        
 
New Window.  
 

Use this command to open a new window that has the same 
contents as the active window.  
 
You can open multiple document windows to display different parts 
of a document at the same time. If you change the contents in one 
window, all other windows containing the same document will 
reflect those changes. When you open a new window, it becomes 
the active window and is displayed on top of all other open 
windows.  
 
From the Window menu select New window. 
 

 
 
 
Cascade.  

 
Use this command to arrange multiple opened windows in an 
overlapped fashion.  
 
From the Window menu select Cascade. 
 

 
 
 
Tile. 
 

Use this command to arrange multiple opened windows in a non-
overlapped fashion. 
 
From the Window menu select Tile. 
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Arrange Icons.  
 

This option will automatically place all opened window icons in 
order. 
 
From the Window menu select Arrange icons. 
 
 
 
 
 

Close All.  
 

Use this command to close all opened windows. 
 
WinPcSign will ask you if you want to save changes. If none were 
made, all windows will automatically be closed. 
From the Window menu select Close all. 

 
 
 
 
 
Windows 1, 2, 3.  

 
Use this command to display a selected opened window. 
 
From the Window menu select the number associated to the 
desired  window. 
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Help menu commands.                                                 
 
Helps Topics.  
 

Use this command to display the Help opening screen. From this 
screen, you can access step-by-step instructions relative to  
WinPCSIGN.   
 
Once you open Help, you can click Contents whenever you want 
to return to the opening screen. 

 
 
 
About WINPCSIGN. 
 

Use this command to display the copyright notice and version 
number of your copy of  WinPCSIGN. 

 
 
About memory. 
 

This option will enable you to access information on memory 
requirements. 
 
From the Help menu select Memory. 

 
Clean memory  
 

This function recuperates memory used for undos, redos and 
markers. 
 
Procedure :  
From the Help menu, click on Clean memory. 
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1 

1, 2, 3, 4 File · 13 
180 Degrees. · 145 

2 

2 point segment · 48 
270 Degrees · 145 

3 

3 Points Arc · 52 

9 

90 Degrees · 145 

A 

About memory · 181 
About WINPCSIGN · 181 
Acquire. · 5 
Add logos · 9 
Add TrueType font file in document · 
170 
Add. (Comment file) · 26 
Add/Remove · 177 
Adjust half-tone · 137 
Adjust histogram · 150 
Align Left · 70 
Align Left. · 86 
Align Right · 71 

Align Right. · 87 
Angle · 94, 146 
Apply path on image · 173 
Arc floating Bar. · 33 
Arc from path · 51 
Arc submenu. · 51 
Arc to Segment · 49, 53 
Arc. · 51 
Arrange Icons · 180 
Arrow · 59 
Associate/Dissociate · 24 
Automatic vectorization. · 124 
Average · 148 

B 

Back One · 152 
Best view Anti-Aliasing · 169 
Bitmap menu commands · 119 
Break a Segment · 48 
Break all · 152 
Break an Arc into two or more parts · 
52 
Break by character · 69 
Break by line · 70 
Break group · 152 
Break into pieces · 92 
Break Outline · 70 
Break text Submenu · 69 
Break word · 69 
Brush · 166 

C 

Capture Screen · 5 
Cascade · 179 
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Center line · 126 
Center. · 71, 88 
Change Height · 21, 81 
Change Position · 79 
Change resolution · 132 
Change Segment to Arc · 53 
Change to Beziers and Segments · 
159 
Change to Beziers curves. · 158 
Change to longer segment · 159 
Change to segments. · 158 
Change Width · 21, 80 
Circle floating Bar. · 34 
Circle. · 58 
Circles submenu · 91 
Circular graphic · 22 
Clean memory · 181 
Clear text modification. · 67 
Click To · 28 
Close All. · 180 
Close. · 3 
Color Calibration · 147 
Color configuration submenu. · 134 
Color floating Bar · 35 
Color Palette · 40 
Color Separation · 144 
Color transformation · 137 
Color Trapping · 103 
Comment · 26 
Comment Floating bar · 39 
Condense · 82 
Construction Points · 45 
Contrast. · 139 
Convert text to path. · 67 
Convert to Arc. · 158 
Convert to image · 119 
Convert to small segments · 159 
Coordinates · 44 

Copy Comment file with region · 168 
Copy Magic ruler with region · 168 
Copy Properties · 18 
Copy Text. · 65 
Copy. · 16 
Create a new group of Logos. · 9 
Create Font floating bar · 37 
Create for the WEB · 120 
Create. (Comment file) · 26 
Curve floating Bar · 33 
Customer · 25 
Cut · 16 
Cutting Panel. · 12 

D 

Default · 39 
Delete. (Comment file) · 26 
Detect intensity · 136 
Diagonal · 94 
Digital cameras · 6 
dimension-line · 38 
Dimension-line mode · 77 
Dimension-lines submenu · 93 
Display object order · 103 
Distortion · 96 
Document tab · 167 
Double Line · 104 
Draw enclosed path. · 54 
Draw from path · 55 
Draw menu commands · 47 
Duplicate · 17 

E 

Edit menu command · 15 
Edition · 127 
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Enable Snap mode · 174 
Enable Snap to grid · 174 
Enclose All. · 155 
Enclose path · 155 
Engraving submenu · 102 
Erase · 74 
Erase floating Bar. · 35 
Exit · 14 
Export. · 7 

F 

File menu commands. · 1 
Fill selected elements · 178 
Fill with polygon · 128 
Filter · 150 
Fit and Print · 11 
Fit Text to path · 63 
Flip Image.  Up/Down · 146 
Font · 95 
Fonts. · 61 
Forward One · 153 
Free Hand submenu · 54 

G 

Gamma correction · 138 
Gradient. · 100 
Grid · 45, 168 
Grid size. · 176 
Group · 151 

H 

Height and Length · 44 
Help menu commands. · 181 
Helps Topics. · 181 

Histogram · 149 
Horizontal · 93 
How to measure distances if the Magic   
ruler is activated · 76 
Hue · 134 

I 

Ignore brush color. · 178 
Image floating bar · 37 
Image transformation · 141 
Import · 6 
Insert logos · 9 
Inside · 102 
Intensity · 139 
Interpolation · 148 
Intersection · 161 
Italic · 83 
Italic Image · 146 

J 

Join All. · 154 
Join two points · 55 
Justification floating bar · 35 

L 

Let print manage images · 168 
Line cote floating bar · 38 
Lines Guides · 175 

M 

Magic Ruler · 75 
Magic Ruler floating bar · 38 
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Make clean · 173 
Manipulate floating Bar · 31 
Manipulate submenu. · 86 
Marker · 46 
Measure · 74 
Merge selected. Pro version · 124 
Message Bar · 43 
Mirror · 84 
Mirror image. Left / Right · 147 
Mirror Text. · 66 
Move center to a position · 20 
Move path start point · 157 
Move Points. · 86 
Move Text · 65 
Move to a position · 20 
Multiply · 19 
Multiply circles · 91 

N 

Negative · 135 
New Window. · 179 
Noise · 140 
Number Format. · 64 

O 

Object’s measurements · 75 
Open · 2 
Order submenu · 152 
Orthogonal rotation · 85 
Outline · 96 
Outside · 102 
Oval · 58 

P 

Page · 44, 171 
Page. · 176 
Painting effect · 142 
Paste · 17 
Path tolerance · 129 
Path tolerance. · 160 
Pen · 165 
Personal path · 131 
Perspective · 105, 143 
Photo Cut  Vectorization · 126 
Photo cut Setting · 130 
Plotter codes · 177 
Polygon floating Bar · 34 
Polygon. · 57 
Postorization · 129 
Powerful Computer · 178 
Print · 10 
Print Preview · 11 
Print Setup · 11 
Production numbers · 23 
Production sheet · 10 

R 

Real scale · 85 
Rectangle · 56 
Redo. · 15 
Reduction · 149 
Refresh work space · 74 
Region submenu · 131 
Registration mark · 59 
Reset · 39 
Resolution · 133 
Reverse · 157 
Rotate · 84 
Rotate image submenu · 145 



       Sign MAX                                                                                                           
Index 

 

186 

Rotate Text · 68 
Rotations 3D · 106 
Rules. · 43 

S 

Save · 3 
Save As · 4 
Save tab · 170 
See direction. · 156 
See on the screen · 121 
See opened path · 156 
Segment · 47 
Segment floating Bar · 32 
Segment from Path · 47 
Segment to Arc · 49 
Segment. Submenu · 47 
Select · 73 
Select All. · 73 
Select floating Bar · 30 
Select Source · 5 
Selection · 168 
Send to file · 13 
Send. · 8 
Separate two points · 56 
Setting menu commands · 165 
Setup · 95, 167 
Shadow · 164 
Shadow with Transparent · 99 
Shadow. · 97 
Shape menu commands · 151 
Show the color code. · 78 
Show the printer page · 45 
Sign MAX Logos · 8 
Simplify path. · 160 
Simulation · 156 
Smooth small angle · 160 
Snap · 176 

Snap tab · 174 
Soft touch · 121 
Sort filling Order. · 92 
Special effect submenu · 140 
Standard · 148 
Standard Bar · 27 
Star. · 57 
Subtract · 162 

T 

Template · 24, 168 
Text edition. · 62 
Text floating Bar · 32 
Text menu commands · 61 
Text on circle · 64 
Text spacing · 69 
Text specification. · 68 
Tile · 179 
Time. · 44 
To add line guides · 175 
To Back · 153 
To display or hide the Color palette · 
40 
To eliminate Line guides · 175 
To Front · 154 
Tolerance in pixels · 174 
Toolbars submenu · 27 
Tools Bar · 29 
Tools menu commands · 73 
Touch Up · 122 
Transform. Submenu · 79 
Transparent group · 151 
True type font height: · 172 
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U 

Undo · 169 
Undo. · 15 
Unit /Page tab · 171 
Unit of measurement · 171 
Unit of measurement. · 177 
Use compression on image · 170 
Use Page justification · 172 
Utility section : This section will let you 
modify your color palette. · 42 

V 

Vectorization submenu. · 124 
Vectorization tab · 173 
Vectorize by region · 128 
Vertical · 93 
Vertical / Horizontal · 50 
View menu command · 27 
Visual text spacing · 72 

W 

Weld. · 163 
Welding submenu. · 161 
Welding. · 102 
Window menu commands · 179 
Windows 1, 2, 3 · 180 
Wire Frame · 46 
Write text · 62 

Z 

Zoom All · 90 
Zoom floating bar · 36 
Zoom Page · 90 
Zoom Previous. · 89 
Zoom Selection · 89 
Zoom Small · 91 
Zoom submenu · 88 
Zoom Window. · 88 

 
 
 
 
 
 
 
 


